<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3416767676-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='IE=EmulateIE7' http-equiv='X-UA-Compatible'/>
<meta content='width=1200' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='https://www.frontloadinghq.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.frontloadinghq.com/2021/02/invisibleprimary-visible-running-for.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Frontloading HQ - Atom" href="https://www.frontloadinghq.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Frontloading HQ - RSS" href="https://www.frontloadinghq.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Frontloading HQ - Atom" href="https://www.blogger.com/feeds/6719252574677567989/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Frontloading HQ - Atom" href="https://www.frontloadinghq.com/feeds/7618013564129010199/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/1277698886-ieretrofit.js"></script>
<![endif]-->
<meta content='http://www.frontloadinghq.com/2021/02/invisibleprimary-visible-running-for.html' property='og:url'/>
<meta content='#InvisiblePrimary: Visible -- Running &lt;i&gt;for&lt;/i&gt; 2024, but Running &lt;i&gt;in&lt;/i&gt; 2024?' property='og:title'/>
<meta content='For years now, FHQ has trotted out a fairly simple question during the candidate emergence phase of the invisible primary. Increasingly that...' property='og:description'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>Frontloading HQ: #InvisiblePrimary: Visible -- Running for 2024, but Running in 2024?</title>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1300px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1300px;
max-width: 1300px;
_width: 1300px;
}
.main-inner .columns {
padding-left: 225px;
padding-right: 225px;
}
.main-inner .fauxcolumn-center-outer {
left: 225px;
right: 225px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("225px") -
parseInt("225px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 225px;
}
.main-inner .fauxcolumn-right-outer {
width: 225px;
}
.main-inner .column-left-outer {
width: 225px;
right: 100%;
margin-left: -225px;
}
.main-inner .column-right-outer {
width: 225px;
margin-right: -225px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<script type='text/javascript'>

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3480148-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
  gtag('config', 'UA-178772253-1');
</script><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6719252574677567989&amp;zx=73e05531-0a57-4d80-943d-817f3bd52324' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6719252574677567989&amp;zx=73e05531-0a57-4d80-943d-817f3bd52324' rel='stylesheet'/></noscript>

</head>
<body class='loading'>
<div class='navbar section' id='navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d6719252574677567989\x26blogName\x3dFrontloading+HQ\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dLIGHT\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttps://www.frontloadinghq.com/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttps://www.frontloadinghq.com/\x26targetPostID\x3d7618013564129010199\x26blogPostOrPageUrl\x3dhttps://www.frontloadinghq.com/2021/02/invisibleprimary-visible-running-for.html\x26vt\x3d-7289399400850318551',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='https://www.frontloadinghq.com/' style='display: block'>
<img alt="Frontloading HQ" height="223px; " id="Header1_headerimg" src="//4.bp.blogspot.com/-JRjw13YRMtI/TZ8nTmQg0jI/AAAAAAAADdo/ZVAdA9eXk58/s1600/FHQ_banner.jpg" style="display: block" width="1200px; ">
</a>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs no-items section' id='crosscol'></div>
<div class='tabs no-items section' id='crosscol-overflow'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Wednesday, February 24, 2021</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry'>
<a name='7618013564129010199'></a>
<h3 class='post-title entry-title'>
<a href='https://www.frontloadinghq.com/2021/02/invisibleprimary-visible-running-for.html'>#InvisiblePrimary: Visible -- Running <i>for</i> 2024, but Running <i>in</i> 2024?</a>
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content'>
<div>For years now, FHQ has trotted out a fairly simple question during the candidate emergence phase of the invisible primary. Increasingly that emergence occurs -- or more accurately can be seen occurring -- earlier and earlier. But then as now the parsimony of the question creates a powerful lens through which to view (prospective) presidential candidate activity long before primary voters begin to weigh in on just who each party's nominee will be.</div><div><br /></div><div>Back in 2009, <b><a href="https://www.frontloadinghq.com/2009/10/2012-presidential-candidates-pawlenty.html">FHQ asked</a></b>&nbsp;if anyone thought that Tim Pawlenty (R-MN) was not running <i>for</i> the 2012 Republican nomination and followed that up with another distinction. The former Minnesota governor could run <b><i>for</i></b> the 2012 nomination in 2009 but the question at that point was whether Pawlenty would actually be running <b><i>in</i></b> 2012.</div><div><br /></div><div>As it turned out Pawlenty did <b><a href="https://usatoday30.usatoday.com/news/opinion/forum/2011-05-23-Truth-needed-in-politics_n.htm">formally announce a bid</a></b>. But there was more: trips to Iowa, the formation of an <b><a href="https://www.politico.com/story/2011/03/pawlenty-status-now-exploring-051671">exploratory committee</a></b>, early <b><a href="https://www.frontloadinghq.com/2010/07/and-theyre-off-next-stop-2012.html">biographical ads</a></b> from aligned political action committees. And outside of the candidate's and his campaign's (direct) control there was <b><a href="https://www.frontloadinghq.com/2009/11/pawlenty-running-for-2012-but-will-he.html">early polling</a></b> and <b><a href="https://www.politico.com/story/2009/10/pawlenty-preps-2012-campaign-team-027785">general chatter</a></b> in Republican circles about a Pawlenty bid.</div><div><br /></div><div>But for all of that activity, Tim Pawlenty never made it to any of the primaries and caucuses in 2012. Instead, his run was derailed by a third place showing in the <b><a href="https://www.frontloadinghq.com/2011/08/2011-ames-straw-poll-and-future-of-iowa.html">August 2011 Ames Straw Poll</a></b>, an event made all the more important because the Pawlenty team had made the Hawkeye state make or break for the former governor.&nbsp;</div><div><br /></div><div>Now, why the reminiscence about Tim Pawlenty?</div><div><br /></div><div>Well, aside from the origin story for the running <b><i>for</i></b> but not necessarily <b><i>in</i></b> maxim, it speaks to how one should observe the action of (prospective) candidates in the increasing visible but still invisible primary. Candidates run all of the time and many do not get as far or do as much as Tim Pawlenty once did from 2009-2011. Furthermore, candidates need not formally announce as Pawlenty did to have been considered a candidate running <i style="font-weight: bold;">for</i>&nbsp;a party's nomination. Take the journey of Senator Sherrod Brown (D-OH) in 2018-2019. There was never any announcement that he was going to seek the 2020 Democratic presidential nomination. But there was <b><a href="https://www.frontloadinghq.com/2019/01/invisibleprimary-visible-anxious-in.html">PAC activity</a></b>, <b><a href="https://www.frontloadinghq.com/2019/02/invisibleprimary-visible-ranked-choice.html">hiring</a></b> and trips to <b><a href="https://www.frontloadinghq.com/2019/02/invisibleprimary-visible-ranked-choice.html">the usual</a></b> <b><a href="https://www.frontloadinghq.com/2019/01/invisibleprimary-visible-anxious-in.html">nomination haunts</a></b>. There no doubt was other activity that happened more quietly, signals that Brown got from other elites (donors, DNC members, etc.) that did not see the light of day in any reporting. But Brown ran <i style="font-weight: bold;">for&nbsp;</i>the 2020 Democratic nomination before <b><a href="https://www.frontloadinghq.com/2019/03/invisibleprimary-visible-presidential.html">ultimately passing</a></b>.</div><div><br /></div><div>And there are already signs that this is happening already in the 2024 presidential nomination cycle. There has been no lack of questions about whether both President Biden and former President Trump will run <b><i>in</i></b> 2024. In fact, Dave Hopkins had a <b><a href="http://www.honestgraft.com/2021/02/of-course-biden-is-running-for-re.html">wonderful piece</a></b> up just yesterday in response to a <b><a href="https://www.washingtonpost.com/politics/biden-dnc-politics/2021/02/23/ba11c3da-75f6-11eb-8115-9ad5e9c02117_story.html">Washington Post article</a></b> about Biden advisors "<i>working under the assumption that he </i>[Biden]<i> will once again top the Democratic ticket in 2024</i>."</div><div><br /></div><div>As Hopkins said, of course he is.&nbsp;</div><div><br /></div><div>And that decision, formal or not, has implications for how other prospective candidates will behave. That is true on the Republican side with respect to what Trump might do. It is not, for example, a secret that former South Carolina governor, Nikki Haley, is running <i style="font-weight: bold;">for</i>&nbsp;the 2024 Republican nomination. <b><a href="https://www.frontloadinghq.com/2021/02/invisibleprimary-visible-nikki-haley.html">It just is not</a></b>. And while Haley may give speeches this and next year and work through her PAC toward electing Republicans across the country in the midterm elections in 2022, none of that guarantees that she will be running <i style="font-weight: bold;">in</i>&nbsp;2024. And that may or may not be because Trump throws his hat back in the ring.&nbsp;</div><div><br /></div><div>Yet just because a candidate does not run <b><i>in</i></b> any contests does not mean that they did not run <b><i>for</i></b> the nomination in that cycle. It just means that roadblocks appeared in any number of forms during the invisible primary instead of voters directly rejecting that candidate in Iowa or New Hampshire or in some other state on down the line on the <b><a href="https://www.frontloadinghq.com/p/the-2024.html">primary calendar</a></b>.&nbsp;</div><div><br /></div><div>But yes, there are candidates who are running <i style="font-weight: bold;">for</i>&nbsp;2024 even now, three years out.</div><div><br /></div><div><br /></div><div><br /></div><div><div><div><b>Recent posts:</b></div><div><b><a href="https://www.frontloadinghq.com/2021/02/if-it-was-so-easy-to-change-then-it.html">If It Was So Easy to Change Then It Would Have Changed By Now</a></b></div><div><b>&nbsp;</b></div><div><b><a href="https://www.frontloadinghq.com/2021/02/the-week-calendar-wars-heated-up.html">The Week the Calendar Wars Heated Up</a></b></div><div><b><br /></b></div><div><b><a href="https://www.frontloadinghq.com/2021/02/early-signs-nebraska-electoral-vote.html">Early Signs: Nebraska Electoral Vote Allocation Likely to Stay the Same</a></b></div><div><b></b></div><div><b></b></div><div><b></b></div><div><b></b></div><div><b></b></div><div><b></b></div><div><b></b></div><div><b></b></div><div><b></b></div><div><b></b></div><div><b></b></div><div><b></b></div><div><b></b></div><div><b></b></div><div><b></b></div><div><b></b></div><div><b></b></div></div><div><br /></div><div><br /></div><div><span style="background-color: rgba(255, 255, 255, 0);">Follow FHQ on&nbsp;</span><a href="http://twitter.com/FHQ"><b>Twitter</b></a><span style="background-color: rgba(255, 255, 255, 0);">,&nbsp;</span><a href="https://instagram.com/frontloading.hq?igshid=1pea4cnn1j5n8"><b>Instagram</b></a><span style="background-color: rgba(255, 255, 255, 0);">&nbsp;and&nbsp;</span><b><a href="http://www.facebook.com/pages/Frontloading-HQ/131276633554369">Facebook</a></b><span style="background-color: rgba(255, 255, 255, 0);">&nbsp;or subscribe by&nbsp;<b><a href="https://feedburner.google.com/fb/a/mailverify?uri=FrontloadingHq&amp;loc=en_US">Email</a></b>.</span></div><div><span style="background-color: rgba(255, 255, 255, 0);"><br /></span></div><div><b style="background-color: rgba(255, 255, 255, 0);"><i>See more on our political/electoral consulting venture at</i></b><span style="background-color: rgba(255, 255, 255, 0);">&nbsp;</span><b style="background-color: rgba(255, 255, 255, 0);"><a href="https://www.fhqstrategies.com">FHQ Strategies</a></b><span style="background-color: rgba(255, 255, 255, 0);">.</span>&nbsp; &nbsp;&nbsp;</div></div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'><span class='post-author vcard'>
Posted by
<span class='fn'>Josh Putnam</span>
</span>
<span class='post-timestamp'>
at
<a class='timestamp-link' href='https://www.frontloadinghq.com/2021/02/invisibleprimary-visible-running-for.html' rel='bookmark' title='permanent link'><abbr class='published' title='2021-02-24T12:45:00-05:00'>12:45 PM</abbr></a>
</span>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=6719252574677567989&postID=7618013564129010199' title='Email Post'>
<img alt="" class="icon-action" height="13" src="//img1.blogblog.com/img/icon18_email.gif" width="18">
</a>
</span>
<span class='item-control blog-admin pid-478613967'>
<a href='https://www.blogger.com/post-edit.g?blogID=6719252574677567989&postID=7618013564129010199&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<span class='post-backlinks post-comment-link'>
</span>
</div>
<div class='post-footer-line post-footer-line-2'><span class='post-labels'>
Labels:
<a href='https://www.frontloadinghq.com/search/label/%23InvisiblePrimary' rel='tag'>#InvisiblePrimary</a>,
<a href='https://www.frontloadinghq.com/search/label/2024%20presidential%20election' rel='tag'>2024 presidential election</a>,
<a href='https://www.frontloadinghq.com/search/label/candidate%20emergence' rel='tag'>candidate emergence</a>,
<a href='https://www.frontloadinghq.com/search/label/Democratic%20nomination' rel='tag'>Democratic nomination</a>,
<a href='https://www.frontloadinghq.com/search/label/Republican%20nomination' rel='tag'>Republican nomination</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'></div><div addthis:title='#InvisiblePrimary: Visible -- Running <i>for</i> 2024, but Running <i>in</i> 2024?' addthis:url='https://www.frontloadinghq.com/2021/02/invisibleprimary-visible-running-for.html' class='addthis_toolbox addthis_default_style'><a class='addthis_button_compact' href='http://www.addthis.com/bookmark.php?v=250&username=jtputnam'>Share</a>
<span class='addthis_separator'>|</span>
<a class='addthis_button_digg'></a>
<a class='addthis_button_stumbleupon'></a>
<a class='addthis_button_reddit'></a>
<a class='addthis_button_tumblr'></a>
<a class='addthis_button_delicious'></a>
<a class='addthis_button_google_plusone'></a>
<a class='addthis_button_facebook_like' fb:like:layout='button_count'></a>
<a class='addthis_button_tweet'></a>
</div>
<script src="//s7.addthis.com/js/250/addthis_widget.js#username=jtputnam" type="text/javascript"></script>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<a href='https://www.blogger.com/comment.g?blogID=6719252574677567989&postID=7618013564129010199&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>Post a Comment</a>
</p>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='https://www.frontloadinghq.com/2021/02/if-it-was-so-easy-to-change-then-it.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='https://www.frontloadinghq.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='https://www.frontloadinghq.com/feeds/7618013564129010199/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
<div class='sidebar section' id='sidebar-left-1'><div class='widget Image' data-version='1' id='Image26'>
<h2>2024 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='https://www.frontloadinghq.com/p/the-2024.html'>
<img alt='2024 Presidential Primary Calendar' height='113' id='Image26_img' src='//1.bp.blogspot.com/-N1Roqx4vgFU/YAnZwCJZyQI/AAAAAAAAE48/6849bvOD0yAx1jrXDs_1uV3a8gFYvzy4QCK4BGAYYCw/s1600/2024_thumbnail.01.png' width='217'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image26"));' rel='nofollow' target='configImage26' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image21'>
<h2>2020 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/p/2020-presidential-primary-calendar.html'>
<img alt='2020 Presidential Primary Calendar' height='85' id='Image21_img' src='//2.bp.blogspot.com/-8uiKi5NoVaQ/XiS65fwuGmI/AAAAAAAAEOk/oa0VTlSisdIdfS6Q_Y78T6KSdjcwJpclACK4BGAYYCw/s165/2020_calendar_thumbnail_final.png' width='165'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image21"));' rel='nofollow' target='configImage21' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image19'>
<h2>2016 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/p/2016-presidential-primary-calendar.html'>
<img alt='2016 Presidential Primary Calendar' height='99' id='Image19_img' src='//2.bp.blogspot.com/-LwlSgTOnVaQ/VranfZi81uI/AAAAAAAACtg/bVcJU4Rg5BA/s190/2016.calendar.column.png' width='190'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image19"));' rel='nofollow' target='configImage19' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image33'>
<h2>2012 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/p/2012-presidential-primary-calendar.html'>
<img alt='2012 Presidential Primary Calendar' height='114' id='Image33_img' src='//3.bp.blogspot.com/-mCzy7NH6cv4/Ux4pij_AfuI/AAAAAAAACH4/VKtO5gQ46eQ/s200/2012.jpg' width='200'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image33"));' rel='nofollow' target='configImage33' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image5'>
<h2>2008 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2009/03/2008-presidential-primary-calendar.html'>
<img alt='2008 Presidential Primary Calendar' height='104' id='Image5_img' src='//2.bp.blogspot.com/-ULwhqz3EQww/Ux4qNrqTPcI/AAAAAAAACIE/HaLhNP36Snw/s200/2008.jpg' width='200'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image5"));' rel='nofollow' target='configImage5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image6'>
<h2>2004 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2009/03/2004-presidential-primary-calendar.html'>
<img alt='2004 Presidential Primary Calendar' height='104' id='Image6_img' src='//2.bp.blogspot.com/-MtFkbM0fMsk/Ux4orgQjEUI/AAAAAAAACHs/t1JHWzB2Xho/s200/2004.jpg' width='200'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image6"));' rel='nofollow' target='configImage6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image7'>
<h2>2000 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2009/03/2000-presidential-primary-calendar.html'>
<img alt='2000 Presidential Primary Calendar' height='104' id='Image7_img' src='//4.bp.blogspot.com/-ne211mIs6TA/Ux4wPqd9G1I/AAAAAAAACJQ/FNrBE0Y5jM0/s200/2000.jpg' width='200'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image7"));' rel='nofollow' target='configImage7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image8'>
<h2>1996 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2009/02/1996-presidential-primary-calendar.html'>
<img alt='1996 Presidential Primary Calendar' height='104' id='Image8_img' src='//4.bp.blogspot.com/-ue_5Y_qvpeo/Ux-FWvB8ucI/AAAAAAAACJk/PTMZE7X7wj8/s200/1996.jpg' width='200'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image8"));' rel='nofollow' target='configImage8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image9'>
<h2>1992 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2009/02/1992-presidential-primary-calendar.html'>
<img alt='1992 Presidential Primary Calendar' height='103' id='Image9_img' src='//3.bp.blogspot.com/-vqu3Xyjb4Vk/UyB7hEbYXQI/AAAAAAAACJ0/nQZAG1eCa4s/s200/1992.jpg' width='200'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image9"));' rel='nofollow' target='configImage9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image10'>
<h2>1988 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2009/02/1988-presidential-primary-calendar.html'>
<img alt='1988 Presidential Primary Calendar' height='103' id='Image10_img' src='//2.bp.blogspot.com/-p_NebNwAQuE/UyB_4-Gof2I/AAAAAAAACKA/tW6MHN47E-0/s200/1988.jpg' width='200'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image10"));' rel='nofollow' target='configImage10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image11'>
<h2>1984 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2009/02/1984-presidential-primary-calendar.html'>
<img alt='1984 Presidential Primary Calendar' height='103' id='Image11_img' src='//4.bp.blogspot.com/-29vlOQ4Etl0/UyNGjDKi4AI/AAAAAAAACK0/z8cKalNltMA/s200/1984.jpg' width='200'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image11"));' rel='nofollow' target='configImage11' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image12'>
<h2>1980 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2009/02/1980-presidential-primary-calendar.html'>
<img alt='1980 Presidential Primary Calendar' height='103' id='Image12_img' src='//4.bp.blogspot.com/-_8_CTzLqLAs/UyNLt32P3fI/AAAAAAAACLQ/3hZsIFgqXuo/s200/1980.jpg' width='200'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image12"));' rel='nofollow' target='configImage12' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image13'>
<h2>1976 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2009/02/1976-presidential-primary-calendar.html'>
<img alt='1976 Presidential Primary Calendar' height='103' id='Image13_img' src='//2.bp.blogspot.com/-hRNuvmfSp8E/UyNPorQi8jI/AAAAAAAACLk/9rMlPzhaPV8/s200/1976.jpg' width='200'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image13"));' rel='nofollow' target='configImage13' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image25'>
<h2>2020 Democratic Delegate Allocation and Selection</h2>
<div class='widget-content'>
<a href='https://frontloading.blogspot.com/p/2020-democratic-delegate-allocation-and.html'>
<img alt='2020 Democratic Delegate Allocation and Selection' height='84' id='Image25_img' src='//3.bp.blogspot.com/-Ts1U9bFqIGQ/Xk2NxpGBwaI/AAAAAAAAEQ0/J1VSARV78Fw6R_Ho3ylSg4XgId0ztP--QCK4BGAYYCw/s1600/2020_dem_del_sel_thumbnail.png' width='165'/>
</a>
<br/>
<span class='caption'>Click Map for More</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image25"));' rel='nofollow' target='configImage25' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList5'>
<h2>2020 Delegate Selection Rules</h2>
<div class='widget-content'>
<ul>
<li><a href='https://drive.google.com/file/d/1N5uwBJxbeJihIbkn_DfI8RX9VG-fiXGF/view?usp=sharing'>Democratic rules</a></li>
<li><a href='https://drive.google.com/file/d/11MtLGftESEX7WSca2jPkZS_33SmDN1DD/view?usp=sharing'>Democratic convention call</a></li>
<li><a href='https://drive.google.com/file/d/1h1uguJAyknGFFiM4oB9ksZxWwshma1_r/view?usp=sharing'>Republican rules</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList5"));' rel='nofollow' target='configLinkList5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Image' data-version='1' id='Image16'>
<h2>2016 Democratic Delegate Allocation</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/p/2016-democratic-delegate-allocation.html'>
<img alt='2016 Democratic Delegate Allocation' height='101' id='Image16_img' src='//2.bp.blogspot.com/-PzmInMptb9Y/VsjCPwrULfI/AAAAAAAACvs/6ePOuLCt-C8/s190/2016_Dem_contest_type_col.png' width='190'/>
</a>
<br/>
<span class='caption'>Click Map for full rules</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image16"));' rel='nofollow' target='configImage16' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image4'>
<h2>2016 Republican Delegate Allocation</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/p/2016-republican-delegate-allocation-by.html'>
<img alt='2016 Republican Delegate Allocation' height='100' id='Image4_img' src='//3.bp.blogspot.com/-GV-iboyLRcY/VhQ8eVOjhcI/AAAAAAAACps/RLzNVuf_cpM/s190/2016.allocation.png' width='190'/>
</a>
<br/>
<span class='caption'>Click map for full rules</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image4"));' rel='nofollow' target='configImage4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList8'>
<div class='widget-content'>
<ul>
<li><a href='http://frontloading.blogspot.com/2015/04/republican-proportionality-rules.html'>Part One: Changes Since 2012</a></li>
<li><a href='http://frontloading.blogspot.com/2015/04/republican-proportionality-rules_17.html'>Part Two: Implications for 2016</a></li>
<li><a href='http://frontloading.blogspot.com/2015/04/republican-proportionality-rules_19.html'>Part Three: Winner-Take-All Mythology</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList8"));' rel='nofollow' target='configLinkList8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget LinkList' data-version='1' id='LinkList3'>
<div class='widget-content'>
<ul>
<li><a href='http://www.washingtonpost.com/blogs/monkey-cage/wp/2015/05/12/everything-you-need-to-know-about-how-the-presidential-primary-works/'>Everything you need to know about how the presidential primary works</a></li>
<li><a href='https://www.washingtonpost.com/news/monkey-cage/wp/2016/02/16/everything-you-need-to-know-about-delegate-math-in-the-presidential-primary/'>Everything you need to know about delegate math in the presidential primary</a></li>
<li><a href='http://www.centerforpolitics.org/crystalball/articles/a-glossary-of-national-convention-delegate-allocation/'>A Glossary of National Convention Delegate Allocation</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList3"));' rel='nofollow' target='configLinkList3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget LinkList' data-version='1' id='LinkList2'>
<h2>2016 Delegate Selection Rules</h2>
<div class='widget-content'>
<ul>
<li><a href='https://www.scribd.com/doc/237924369/2016-Democratic-Delegate-Selection-Rules'>Democratic Party</a></li>
<li><a href='https://www.scribd.com/doc/251466317/Rules-of-the-Republican-Party-3-0-FINAL'>Republican Party</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList2"));' rel='nofollow' target='configLinkList2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Image' data-version='1' id='Image20'>
<h2>2016 Republican Delegate Selection</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/p/2016-republican-delegate-selection.html'>
<img alt='2016 Republican Delegate Selection' height='104' id='Image20_img' src='//4.bp.blogspot.com/-C8WgjsB5_Q8/VwEQ8sjKUGI/AAAAAAAACy4/EOTfUG9Y9FMdUuB8ozIDg8HUyUUfHKSXw/s190/2016.gop_del_sel_col.png' width='190'/>
</a>
<br/>
<span class='caption'>Click map for selection & calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image20"));' rel='nofollow' target='configImage20' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget Text' data-version='1' id='Text2'>
<h2 class='title'>Josh Putnam</h2>
<div class='widget-content'>
Political science PhD specializing in delegate selection rules, presidential campaigns and elections. Founder of <a href="https://www.fhqstrategies.com/">FHQ Strategies LLC</a>.<br /><br /><div><a href="mailto:frontloading.hq@gmail.com">Click to Contact</a></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text2"));' rel='nofollow' target='configText2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image27'>
<div class='widget-content'>
<a href='https://www.fhqstrategies.com'>
<img alt='' height='64' id='Image27_img' src='//3.bp.blogspot.com/-QKdUkIcyUU8/YBm0IQCG8HI/AAAAAAAAE5w/uu4nhylLHBgbD-X3XGiyu6DHS8Fl35EZQCK4BGAYYCw/s1600/Screen%2BShot%2B2021-02-02%2Bat%2B3.19.00%2BPM.png' width='217'/>
</a>
<br/>
<span class='caption'>Click for more information about services at FHQ Strategies LLC</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image27"));' rel='nofollow' target='configImage27' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<a class="twitter-timeline" data-height="200" href="https://twitter.com/FHQ?ref_src=twsrc%5Etfw">Tweets by FHQ</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' rel='nofollow' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<div align="right"><a href="http://www.facebook.com/pages/Frontloading-HQ/131276633554369">Follow FHQ on Facebook</a></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' rel='nofollow' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget FollowByEmail' data-version='1' id='FollowByEmail1'>
<h2 class='title'>Follow by Email</h2>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=FrontloadingHq", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<table width='100%'>
<tr>
<td>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
</td>
<td width='64px'>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
</td>
</tr>
</table>
<input name='uri' type='hidden' value='FrontloadingHq'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("FollowByEmail1"));' rel='nofollow' target='configFollowByEmail1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</span>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Blog Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2021/'>
2021
</a>
<span class='post-count' dir='ltr'>(27)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2021/02/'>
February
</a>
<span class='post-count' dir='ltr'>(18)</span>
<ul class='posts'>
<li><a href='https://www.frontloadinghq.com/2021/02/invisibleprimary-visible-running-for.html'>#InvisiblePrimary: Visible -- Running for 2024, bu...</a></li>
<li><a href='https://www.frontloadinghq.com/2021/02/if-it-was-so-easy-to-change-then-it.html'>If It Was So Easy to Change Then It Would Have Cha...</a></li>
<li><a href='https://www.frontloadinghq.com/2021/02/the-week-calendar-wars-heated-up.html'>The Week the Calendar Wars Heated Up</a></li>
<li><a href='https://www.frontloadinghq.com/2021/02/early-signs-nebraska-electoral-vote.html'>Early Signs: Nebraska Electoral Vote Allocation Li...</a></li>
<li><a href='https://www.frontloadinghq.com/2021/02/why-cant-nevada-just-replicate-new.html'>Why Can&#39;t Nevada Just Replicate New Hampshire&#39;s Ca...</a></li>
<li><a href='https://www.frontloadinghq.com/2021/02/a-glance-at-where-2024-republican.html'>A Glance at Where the 2024 Republican Delegate Sel...</a></li>
<li><a href='https://www.frontloadinghq.com/2021/02/nevada-legislation-would-establish.html'>Nevada Legislation Would Establish January Preside...</a></li>
<li><a href='https://www.frontloadinghq.com/2021/02/former-dnc-chair-perez-calls-calendar.html'>Former DNC Chair Perez Calls the Calendar Status Q...</a></li>
<li><a href='https://www.frontloadinghq.com/2021/02/invisibleprimary-visible-nikki-haley.html'>#InvisiblePrimary: Visible -- Nikki Haley and 2024</a></li>
<li><a href='https://www.frontloadinghq.com/2021/02/arizona-bill-would-end-presidential.html'>Arizona Bill Would End Presidential Primary</a></li>
<li><a href='https://www.frontloadinghq.com/2021/02/invisibleprimary-visible-republican.html'>#InvisiblePrimary: Visible -- The Republican &quot;Lane...</a></li>
<li><a href='https://www.frontloadinghq.com/2021/02/nebraska-once-again-considers-returning.html'>Nebraska Once Again Considers Returning to a Winne...</a></li>
<li><a href='https://www.frontloadinghq.com/2021/02/are-parties-taking-different-paths-on.html'>Are the Parties Taking Different Paths on the 2024...</a></li>
<li><a href='https://www.frontloadinghq.com/2021/02/where-does-new-hampshire-fit-into-all.html'>Where Does New Hampshire Fit into All the Early 20...</a></li>
<li><a href='https://www.frontloadinghq.com/2021/02/montana-bill-would-shift-presidential.html'>Montana Bill Would Shift Presidential Primary to M...</a></li>
<li><a href='https://www.frontloadinghq.com/2021/02/nevadas-willing-but-will-stars-align.html'>Nevada&#39;s Willing, but Will the Stars Align for a P...</a></li>
<li><a href='https://www.frontloadinghq.com/2021/02/new-york-bill-would-shift-presidential.html'>New York Bill Would Shift Presidential Primary to ...</a></li>
<li><a href='https://www.frontloadinghq.com/2021/02/iowa-will-not-go-gentle-into-that-good.html'>Iowa Will Not Go Gentle into That Good Night for 2024</a></li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2021/01/'>
January
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2020/'>
2020
</a>
<span class='post-count' dir='ltr'>(245)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2020/11/'>
November
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2020/10/'>
October
</a>
<span class='post-count' dir='ltr'>(32)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2020/09/'>
September
</a>
<span class='post-count' dir='ltr'>(30)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2020/08/'>
August
</a>
<span class='post-count' dir='ltr'>(27)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2020/07/'>
July
</a>
<span class='post-count' dir='ltr'>(21)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2020/06/'>
June
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2020/05/'>
May
</a>
<span class='post-count' dir='ltr'>(23)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2020/04/'>
April
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2020/03/'>
March
</a>
<span class='post-count' dir='ltr'>(61)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2020/02/'>
February
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2019/'>
2019
</a>
<span class='post-count' dir='ltr'>(132)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2019/10/'>
October
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2019/09/'>
September
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2019/08/'>
August
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2019/07/'>
July
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2019/06/'>
June
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2019/05/'>
May
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2019/04/'>
April
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2019/03/'>
March
</a>
<span class='post-count' dir='ltr'>(24)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2019/02/'>
February
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2019/01/'>
January
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2018/'>
2018
</a>
<span class='post-count' dir='ltr'>(41)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2018/12/'>
December
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2018/11/'>
November
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2018/09/'>
September
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2018/07/'>
July
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2018/06/'>
June
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2018/05/'>
May
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2018/04/'>
April
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2018/03/'>
March
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2018/01/'>
January
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2017/'>
2017
</a>
<span class='post-count' dir='ltr'>(23)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2017/12/'>
December
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2017/11/'>
November
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2017/10/'>
October
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2017/09/'>
September
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2017/07/'>
July
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2017/06/'>
June
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2017/05/'>
May
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2017/04/'>
April
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/'>
2016
</a>
<span class='post-count' dir='ltr'>(169)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/12/'>
December
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/11/'>
November
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/10/'>
October
</a>
<span class='post-count' dir='ltr'>(32)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/09/'>
September
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/08/'>
August
</a>
<span class='post-count' dir='ltr'>(27)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/07/'>
July
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/06/'>
June
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/05/'>
May
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/04/'>
April
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/03/'>
March
</a>
<span class='post-count' dir='ltr'>(21)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/02/'>
February
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/01/'>
January
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/'>
2015
</a>
<span class='post-count' dir='ltr'>(334)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/12/'>
December
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/11/'>
November
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/10/'>
October
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/09/'>
September
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/08/'>
August
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/07/'>
July
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/06/'>
June
</a>
<span class='post-count' dir='ltr'>(30)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/05/'>
May
</a>
<span class='post-count' dir='ltr'>(44)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/04/'>
April
</a>
<span class='post-count' dir='ltr'>(58)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/03/'>
March
</a>
<span class='post-count' dir='ltr'>(59)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/02/'>
February
</a>
<span class='post-count' dir='ltr'>(57)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/01/'>
January
</a>
<span class='post-count' dir='ltr'>(24)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2014/'>
2014
</a>
<span class='post-count' dir='ltr'>(65)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2014/12/'>
December
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2014/11/'>
November
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2014/09/'>
September
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2014/08/'>
August
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2014/07/'>
July
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2014/06/'>
June
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2014/05/'>
May
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2014/04/'>
April
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2014/03/'>
March
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2014/02/'>
February
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2014/01/'>
January
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2013/'>
2013
</a>
<span class='post-count' dir='ltr'>(63)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2013/12/'>
December
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2013/10/'>
October
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2013/09/'>
September
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2013/08/'>
August
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2013/07/'>
July
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2013/06/'>
June
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2013/05/'>
May
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2013/04/'>
April
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2013/03/'>
March
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2013/02/'>
February
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2013/01/'>
January
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/'>
2012
</a>
<span class='post-count' dir='ltr'>(278)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/12/'>
December
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/11/'>
November
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/10/'>
October
</a>
<span class='post-count' dir='ltr'>(38)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/09/'>
September
</a>
<span class='post-count' dir='ltr'>(27)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/08/'>
August
</a>
<span class='post-count' dir='ltr'>(27)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/07/'>
July
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/06/'>
June
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/05/'>
May
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/04/'>
April
</a>
<span class='post-count' dir='ltr'>(27)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/03/'>
March
</a>
<span class='post-count' dir='ltr'>(45)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/02/'>
February
</a>
<span class='post-count' dir='ltr'>(36)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/01/'>
January
</a>
<span class='post-count' dir='ltr'>(33)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/'>
2011
</a>
<span class='post-count' dir='ltr'>(540)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/12/'>
December
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/11/'>
November
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/10/'>
October
</a>
<span class='post-count' dir='ltr'>(40)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/09/'>
September
</a>
<span class='post-count' dir='ltr'>(67)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/08/'>
August
</a>
<span class='post-count' dir='ltr'>(37)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/07/'>
July
</a>
<span class='post-count' dir='ltr'>(35)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/06/'>
June
</a>
<span class='post-count' dir='ltr'>(48)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/05/'>
May
</a>
<span class='post-count' dir='ltr'>(68)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/04/'>
April
</a>
<span class='post-count' dir='ltr'>(47)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/03/'>
March
</a>
<span class='post-count' dir='ltr'>(64)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/02/'>
February
</a>
<span class='post-count' dir='ltr'>(57)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/01/'>
January
</a>
<span class='post-count' dir='ltr'>(52)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2010/'>
2010
</a>
<span class='post-count' dir='ltr'>(42)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2010/12/'>
December
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2010/11/'>
November
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2010/09/'>
September
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2010/08/'>
August
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2010/07/'>
July
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2010/06/'>
June
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2010/05/'>
May
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2010/02/'>
February
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2010/01/'>
January
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/'>
2009
</a>
<span class='post-count' dir='ltr'>(392)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/12/'>
December
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/11/'>
November
</a>
<span class='post-count' dir='ltr'>(34)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/10/'>
October
</a>
<span class='post-count' dir='ltr'>(61)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/09/'>
September
</a>
<span class='post-count' dir='ltr'>(40)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/08/'>
August
</a>
<span class='post-count' dir='ltr'>(25)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/07/'>
July
</a>
<span class='post-count' dir='ltr'>(44)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/06/'>
June
</a>
<span class='post-count' dir='ltr'>(35)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/05/'>
May
</a>
<span class='post-count' dir='ltr'>(25)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/04/'>
April
</a>
<span class='post-count' dir='ltr'>(43)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/03/'>
March
</a>
<span class='post-count' dir='ltr'>(38)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/02/'>
February
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/01/'>
January
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/'>
2008
</a>
<span class='post-count' dir='ltr'>(399)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/12/'>
December
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/11/'>
November
</a>
<span class='post-count' dir='ltr'>(41)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/10/'>
October
</a>
<span class='post-count' dir='ltr'>(59)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/09/'>
September
</a>
<span class='post-count' dir='ltr'>(47)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/08/'>
August
</a>
<span class='post-count' dir='ltr'>(42)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/07/'>
July
</a>
<span class='post-count' dir='ltr'>(30)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/06/'>
June
</a>
<span class='post-count' dir='ltr'>(30)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/05/'>
May
</a>
<span class='post-count' dir='ltr'>(38)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/04/'>
April
</a>
<span class='post-count' dir='ltr'>(26)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/03/'>
March
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/02/'>
February
</a>
<span class='post-count' dir='ltr'>(35)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/01/'>
January
</a>
<span class='post-count' dir='ltr'>(24)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2007/'>
2007
</a>
<span class='post-count' dir='ltr'>(46)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2007/12/'>
December
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2007/11/'>
November
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2007/10/'>
October
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2007/09/'>
September
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2007/08/'>
August
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2007/07/'>
July
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2007/05/'>
May
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2007/04/'>
April
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2007/03/'>
March
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' rel='nofollow' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget BlogList' data-version='1' id='BlogList1'>
<h2 class='title'>Other Sites</h2>
<div class='widget-content'>
<div class='blog-list-container' id='BlogList1_container'>
<ul id='BlogList1_blogs'>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/eoZPEf5qhViOXaq9bkuraBk3cMcCvatFaVlQ5ryqkrGbV0XKDzjqKkZ6390N10yk97Qb3hZWo8c=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://ballot-access.org' target='_blank'>
Ballot Access News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://ballot-access.org/2021/02/24/virginia-republican-party-will-nominate-statewide-office-in-2021-in-drive-through-meeting-in-lynchburg/' target='_blank'>
Virginia Republican Party Will Nominate Statewide Office in 2021 in  Drive-Through &#8220;Meeting&#8221; in Lynchburg
</a>
</span>
<div class='item-time'>
1 hour ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/BI3t1E3t3N-etveaby7R225Va-eLdjj_G4LxPP0T4quaq5Prlm5VkLZyBXS1nbN0AWeaUH5vRZgM73s=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://electionlawblog.org' target='_blank'>
Election Law Blog</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://electionlawblog.org/?p=120961' target='_blank'>
&#8220;Next front in gerrymandering wars will be whom to count&#8221;
</a>
</span>
<div class='item-time'>
3 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/f2-SYS0kEdrY6gsAc9OF2Syf23gSkKW0Vcb0uMaP3s3ZOnS-dNyWCAMf5FfGkqhuFVQmEwN4XmG0=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.bloomberg.com/opinion/authors/ARq9kPCuG1Y/jonathan-bernstein' target='_blank'>
Jonathan Bernstein - Bloomberg Opinion Columnist</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.bloomberg.com/opinion/articles/2021-02-24/sunday-tv-shows-have-outlived-their-purpose' target='_blank'>
Sunday News Shows Have Outlived Their Purpose
</a>
</span>
<div class='item-time'>
5 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/X3zuyeSLXXwTlXRKVmsOYwHsjQJ2mNHXAq7yipvVSpAwFomLK5gO9RHTbryQEnhrKLb7bRxp5VPTxTJM-rw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.washingtonpost.com' target='_blank'>
The Monkey Cage</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.washingtonpost.com/politics/2021/02/24/wikipedias-political-science-coverage-is-biased-i-tried-fix-it/' target='_blank'>
Wikipedia&#8217;s political science coverage is biased. I tried to fix it.
</a>
</span>
<div class='item-time'>
7 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/EfDbXuA1kXCtwFYMBr4JTg7-eRnSAeuKnRjOsw1x5dmOwvFUmwog068Zoe7758g9PSSyPiaHYLGiiA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.honestgraft.com/' target='_blank'>
Honest Graft</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://www.honestgraft.com/2021/02/of-course-biden-is-running-for-re.html' target='_blank'>
Of Course Biden Is Running for Re-Election
</a>
</span>
<div class='item-time'>
18 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/R1QAyIO2OSBLzqtTXqdkJ7oIj8DKwoB0mhNsVT-d4eKTUs6uYtGIW5QG11GtmlZ8drMUpOGtF5nqAzoVkEU=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.epicjourney2008.com/' target='_blank'>
Epic Journey</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://www.epicjourney2008.com/2021/02/peronistas-and-trumpistas.html' target='_blank'>
Peronistas and Trumpistas
</a>
</span>
<div class='item-time'>
1 day ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/pswI_BzbWcx5NJHD9ANWFcZEKyjwe42777Xpmz2PdmDSttbc_ffON--orfpUKDu9C51zzd03bu5HajA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://electls.blogs.wm.edu' target='_blank'>
State of Elections</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://electls.blogs.wm.edu/2021/01/06/historic-change-horizon-mississippi-part-ii/' target='_blank'>
Historic Change Again on the Horizon in Mississippi-Part II
</a>
</span>
<div class='item-time'>
1 month ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/CKKmmJ3MpS8_jHD0I3FG-prYADIm3bSAseNQrygnANeTeCk33bsQlX9MjaSjpSJ4HMq1ZrgFQhppj32zHs3KASYVPg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://electionupdates.caltech.edu' target='_blank'>
Election Updates</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://electionupdates.caltech.edu/2020/11/23/voter-confidence-and-perceptions-of-election-fraud-in-the-2020-presidential-election/' target='_blank'>
Voter Confidence and Perceptions of Election Fraud in the 2020 Presidential Election
</a>
</span>
<div class='item-time'>
3 months ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/tHAPt_eHBIuE2GmKzczlBO1y9y1nGQ2w1QdkgXmIBZH1H0f4b8S_ebzBja17bgBAWMe-Q6DsO01dzvU9duSAeHYh=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.mischiefsoffaction.com/home/' target='_blank'>
Mischiefs of Faction</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogList1"));' rel='nofollow' target='configBlogList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget Image' data-version='1' id='Image14'>
<h2>2012-2020 Electoral College Map</h2>
<div class='widget-content'>
<a href="//3.bp.blogspot.com/-dDY8VxE8JQw/TaO9F3-6tKI/AAAAAAAADe0/HDsHq-oOc4E/s1600/electoral.college.map.2012.v.final.gif">
<img alt='2012-2020 Electoral College Map' height='155' id='Image14_img' src='//1.bp.blogspot.com/-U2iLqaC5LKE/Ux4q1IFQacI/AAAAAAAACIQ/n3su4aGNUqk/s200/electoral.college.map.2012.v.final.jpg' width='200'/>
</a>
<br/>
<span class='caption'>Click Map to Enlarge</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image14"));' rel='nofollow' target='configImage14' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image22'>
<h2>2016 Electoral College Projection</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/p/2016.html'>
<img alt='2016 Electoral College Projection' height='121' id='Image22_img' src='//1.bp.blogspot.com/-ODyfiAsIwxY/V17mlrvqZ1I/AAAAAAAAC1s/-K0kcSCG9_UWnY3OI341lAvf6ExBTPhjACK4B/s190/electoral.college.2016_sidebar.png' width='190'/>
</a>
<br/>
<span class='caption'>Click Map for Latest Update</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image22"));' rel='nofollow' target='configImage22' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image18'>
<h2>2012 Electoral College Projection</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/p/2012-electoral-college-map.html'>
<img alt='2012 Electoral College Projection' height='185' id='Image18_img' src='//3.bp.blogspot.com/-HZ3O-RGPKrw/Ux4sCO72zEI/AAAAAAAACIk/qhfv-YfPj_w/s240/electoral.college.map.2012_11.6.final.jpg' width='240'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image18"));' rel='nofollow' target='configImage18' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image1'>
<h2>2008 Electoral College Projection</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2008/11/fhqs-final-electoral-college-map-11408.html'>
<img alt='2008 Electoral College Projection' height='185' id='Image1_img' src='//3.bp.blogspot.com/-iSPs74wVa1k/Ux4sor6gS5I/AAAAAAAACI4/f8wnqKykkoo/s240/electoral.college.map.110408.final.jpg' width='240'/>
</a>
<br/>
<span class='caption'>Click Map to Enlarge</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image1"));' rel='nofollow' target='configImage1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image24'>
<h2>2020 Democratic Delegate Count</h2>
<div class='widget-content'>
<a href='https://frontloading.blogspot.com/p/2020-democratic-delegate-count.html'>
<img alt='2020 Democratic Delegate Count' height='102' id='Image24_img' src='//2.bp.blogspot.com/-eTJ0RFg6rk0/XkQxNZl-GZI/AAAAAAAAEPw/LRI5LDBKrjMYZFIMDoOxLagatt4idFX7wCK4BGAYYCw/s1600/2020%2BDemocratic%2BDelegate%2BCount-3.png' width='165'/>
</a>
<br/>
<span class='caption'>Click for full count</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image24"));' rel='nofollow' target='configImage24' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image15'>
<h2>2016 Republican Delegate Count</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/p/2016-republican.html'>
<img alt='2016 Republican Delegate Count' height='72' id='Image15_img' src='//4.bp.blogspot.com/-7H00RxVHIdo/Vreh52YDSJI/AAAAAAAACuY/D-xFai_Dl8U/s1600-r/2016.gop.delegate.count.column.png' width='190'/>
</a>
<br/>
<span class='caption'>Click image for detailed delegate count</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image15"));' rel='nofollow' target='configImage15' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image3'>
<h2>Race to 1144: 2012 Republican Presidential Delegate Count</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2012/04/race-to-1144-mid-atlanticnortheast.html'>
<img alt='Race to 1144: 2012 Republican Presidential Delegate Count' height='93' id='Image3_img' src='//1.bp.blogspot.com/-wccx8OuY1L8/T5jIjxejhFI/AAAAAAAAALY/pO5h_WhmofA/s150/chart_2%2B%252815%2529.png' width='150'/>
</a>
<br/>
<span class='caption'>Click Graphic for Latest Count: CT, DE, NY, PA & RI</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image3"));' rel='nofollow' target='configImage3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image2'>
<h2>Presidential Primary Reform Plans</h2>
<div class='widget-content'>
<a href='http://bp1.blogger.com/_4u9lzZ9sqJk/SCYGlIrtkQI/AAAAAAAAAHM/-O3IAEBarPs/s1600-h/Ohio+Plan.gif'>
<img alt='Presidential Primary Reform Plans' height='112' id='Image2_img' src='//3.bp.blogspot.com/_4u9lzZ9sqJk/SFxf-7CdQAI/AAAAAAAAAMI/QA8IwSXdAg8/S150/Ohio+Plan.gif' width='150'/>
</a>
<br/>
<span class='caption'>Click Map to Enlarge</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image2"));' rel='nofollow' target='configImage2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image23'>
<h2>Modified Delaware Plan</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2009/07/modified-delaware-plan.html'>
<img alt='Modified Delaware Plan' height='113' id='Image23_img' src='//3.bp.blogspot.com/_4u9lzZ9sqJk/Sm3tCxm0yCI/AAAAAAAAB-M/8oVA4h-9Ly8/S150/modified.delaware.plan.gif' width='150'/>
</a>
<br/>
<span class='caption'>Click Map for Description</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image23"));' rel='nofollow' target='configImage23' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image31'>
<h2>National Association of Secretaries of State Rotating Regional Primary Plan</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2009/07/presidential-primary-reform-week_24.html'>
<img alt='National Association of Secretaries of State Rotating Regional Primary Plan' height='112' id='Image31_img' src='//1.bp.blogspot.com/-5BBMGDu2KRA/TVR7YkFosJI/AAAAAAAADXk/BaCjNCXsJfI/s150/nass.plan.png' width='150'/>
</a>
<br/>
<span class='caption'>Click Map for Description</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image31"));' rel='nofollow' target='configImage31' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image32'>
<h2>Fair and Representative Presidential Primaries Act (2009) Plan</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2009/07/presidential-primary-reform-week-fair.html'>
<img alt='Fair and Representative Presidential Primaries Act (2009) Plan' height='113' id='Image32_img' src='//2.bp.blogspot.com/-lhpocRFEiNc/TVR_hx-USRI/AAAAAAAADX0/S-jbgolZEBs/s150/fair.representative.presidential.primary.act.2009.regions.alt.png' width='150'/>
</a>
<br/>
<span class='caption'>Click Map for Description</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image32"));' rel='nofollow' target='configImage32' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList4'>
<div class='widget-content'>
<ul>
<li><a href='http://frontloading.blogspot.com/2008/05/tales-from-kennedy-school-symposium-on.html'>Potential Reform Plans</a></li>
<li><a href='http://frontloading.blogspot.com/2008/04/frontloading-under-fire-ohio-plan-gop.html'>GOP's Ohio Plan</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList4"));' rel='nofollow' target='configLinkList4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget LinkList' data-version='1' id='LinkList1'>
<h2>Data and Other Resources</h2>
<div class='widget-content'>
<ul>
<li><a href='https://www.govtrack.us/states/bills/browse'>GovTrack</a></li>
<li><a href='http://openstates.org'>Open States</a></li>
<li><a href='http://www.ncsl.org/default.aspx?tabid=22008'>NCSL Election Reform Legislation Database</a></li>
<li><a href='http://www.thegreenpapers.com/'>The Green Papers</a></li>
<li><a href='http://www.nass.org/'>The National Association of Secretaries of State</a></li>
<li><a href='http://www.gallup.com/poll/124922/presidential-approval-center.aspx'>Gallup Presidential Approval Tracker</a></li>
<li><a href='http://www.data.gov/'>Data.gov</a></li>
<li><a href='http://votingtech.aaas.org/'>Research Database on the U.S. Voting System and Voting Technology</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList1"));' rel='nofollow' target='configLinkList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Image' data-version='1' id='Image17'>
<div class='widget-content'>
<img alt='' height='125' id='Image17_img' src='//1.bp.blogspot.com/_4u9lzZ9sqJk/Si7JLORkK3I/AAAAAAAABpU/jUiogdUKmWI/S150/frontload.gif' width='150'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image17"));' rel='nofollow' target='configImage17' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot section' id='footer-1'><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<a target="_blank" href="http://www.wikio.com/subscribethis?url=http%3A%2F%2Ffrontloading.blogspot.com%2Ffeeds%2Fposts%2Fdefault" class="wikio-popup-button">Wikio</a><script src="//www.wikio.com/wikiothispopupv2?services=wikio+netvibes+google+yahoo+bloglines+aol+msn+newsgator+pageflakes+live+rojo+rss&amp;widgets=vista+macos&amp;url=http://frontloading.blogspot.com/feeds/posts/default" type="text/javascript"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' rel='nofollow' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
&#169; 2007-2021, Frontloading HQ<br>Graphics by tombluehead<br>. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' rel='nofollow' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2473628150-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>