<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3416767676-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='IE=EmulateIE7' http-equiv='X-UA-Compatible'/>
<meta content='width=1200' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='https://www.frontloadinghq.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.frontloadinghq.com/2021/01/invisibleprimary-visible-hawley-and.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Frontloading HQ - Atom" href="https://www.frontloadinghq.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Frontloading HQ - RSS" href="https://www.frontloadinghq.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Frontloading HQ - Atom" href="https://www.blogger.com/feeds/6719252574677567989/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Frontloading HQ - Atom" href="https://www.frontloadinghq.com/feeds/271543982155936094/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/1262385861-ieretrofit.js"></script>
<![endif]-->
<meta content='http://www.frontloadinghq.com/2021/01/invisibleprimary-visible-hawley-and.html' property='og:url'/>
<meta content='#InvisiblePrimary: Visible -- Hawley and Shermanesque/Sherman-ish Statements' property='og:title'/>
<meta content='&quot;&#39;No, I&#39;m not running,&#39; Hawley told Insider in a brief hallway interview on Tuesday at the US Capitol before ducking into an elevator. He di...' property='og:description'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>Frontloading HQ: #InvisiblePrimary: Visible -- Hawley and Shermanesque/Sherman-ish Statements</title>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1300px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1300px;
max-width: 1300px;
_width: 1300px;
}
.main-inner .columns {
padding-left: 225px;
padding-right: 225px;
}
.main-inner .fauxcolumn-center-outer {
left: 225px;
right: 225px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("225px") -
parseInt("225px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 225px;
}
.main-inner .fauxcolumn-right-outer {
width: 225px;
}
.main-inner .column-left-outer {
width: 225px;
right: 100%;
margin-left: -225px;
}
.main-inner .column-right-outer {
width: 225px;
margin-right: -225px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<script type='text/javascript'>

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3480148-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
  gtag('config', 'UA-178772253-1');
</script><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6719252574677567989&amp;zx=7ad361e1-3881-4e08-8fe2-4a0ddb00ea1b' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6719252574677567989&amp;zx=7ad361e1-3881-4e08-8fe2-4a0ddb00ea1b' rel='stylesheet'/></noscript>

</head>
<body class='loading'>
<div class='navbar section' id='navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d6719252574677567989\x26blogName\x3dFrontloading+HQ\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dLIGHT\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttps://www.frontloadinghq.com/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttps://www.frontloadinghq.com/\x26targetPostID\x3d271543982155936094\x26blogPostOrPageUrl\x3dhttps://www.frontloadinghq.com/2021/01/invisibleprimary-visible-hawley-and.html\x26vt\x3d-10886841261390612',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='https://www.frontloadinghq.com/' style='display: block'>
<img alt="Frontloading HQ" height="223px; " id="Header1_headerimg" src="//4.bp.blogspot.com/-JRjw13YRMtI/TZ8nTmQg0jI/AAAAAAAADdo/ZVAdA9eXk58/s1600/FHQ_banner.jpg" style="display: block" width="1200px; ">
</a>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs no-items section' id='crosscol'></div>
<div class='tabs no-items section' id='crosscol-overflow'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Wednesday, January 27, 2021</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry'>
<a name='271543982155936094'></a>
<h3 class='post-title entry-title'>
<a href='https://www.frontloadinghq.com/2021/01/invisibleprimary-visible-hawley-and.html'>#InvisiblePrimary: Visible -- Hawley and Shermanesque/Sherman-ish Statements</a>
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content'>
<blockquote class="twitter-tweet"><p dir="ltr" lang="en">"'No, I'm not running,' Hawley told Insider in a brief hallway interview on Tuesday at the US Capitol before ducking into an elevator. He didn't elaborate."<br /><br />Not exactly, Shermanesque. <a href="https://twitter.com/hashtag/InvisiblePrimary?src=hash&amp;ref_src=twsrc%5Etfw">#InvisiblePrimary</a> <a href="https://twitter.com/hashtag/GOP24?src=hash&amp;ref_src=twsrc%5Etfw">#GOP24</a><a href="https://t.co/k4VK7hfyJh">https://t.co/k4VK7hfyJh</a></p>&#8212; Josh Putnam (@FHQ) <a href="https://twitter.com/FHQ/status/1354236320512684036?ref_src=twsrc%5Etfw">January 27, 2021</a></blockquote> <script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script>
<div>--</div><div>Yesterday, Business Insider <b><a href="https://www.businessinsider.com/josh-hawley-president-2024-election-missouri-gop-primaries-2021-1">ran with a scoop</a></b> that Sen. Josh Hawley (R-MO) had briefly answered that he was not running for president in 2024. Now, on the surface that is both a splashy comment and scoop from someone who had since the 2020 election neither been shy about his 2024 intentions nor inactive on what one might call the invisible primary front. And even if neither of those are exactly true, Hawley's name has been <b><a href="https://www.politico.com/news/2020/12/02/rnc-2024-hopefuls-trump-442302">bandied about in 2024 chatter</a></b> and his actions -- particularly around the electoral vote tabulation in a joint session of Congress -- have been interpreted through a 2024 invisible primary lens as an <b><a href="https://www.cnn.com/2021/01/04/politics/josh-hawley-electoral-college-count-congress/index.html">attempted play at the Trump end of the Republican Party spectrum</a></b>.</div><div><br /></div><div>But here is the thing: This is not Hawley's first time saying no to a 2024 run. <b><a href="https://www.cnn.com/2020/11/02/politics/republican-2024-trump-reaction/index.html">CNN asked him that question</a></b> back in November 2020. His response? "I'm not."</div><div><br /></div><div>Neither blunt denial, however, is all that <b><a href="https://politicaldictionary.com/words/shermanesque-statement/">Shermanesque</a></b>. "No, I'm not running," and "I'm not" are not definitive declinations. Both leave the door wide open to, if not a change of heart, then to simply saying something along the lines of "I wasn't running then, but I am now," later on down the line. The trick for the Shermanesque statement is always whether one can effectively add "yet" to the end of the turndown response.</div><div><br /></div><div>Compare "No, I'm not running," with Sherman's "I will not accept if nominated and will not serve if elected." A "yet" can be added to the former but is much harder to tack onto the latter. Hawley, then, was not Shermanesque in either his November or January responses.&nbsp;</div><div><br /></div><div>But was he Sherman-ish?&nbsp;</div><div><br /></div><div>That is a different question spurred by a variation on the Shermanesque statement that gained some notoriety around the time of the 2018 midterms when the candidate side of the 2020 invisible primary was beginning to heat up. It was around that time that both Beto O'Rourke (D-TX) and <b><a href="https://twitter.com/FHQ/status/1055521774497087488">Kirsten Gillibrand (D-NY)</a></b> responded to 2020 questions with answers that looked like some variation on, "I intend to serve the full six years of my [Senate] term." Now, obviously, in O'Rourke's case that was rendered moot when he lost the election to Texas' incumbent, junior senator, Ted Cruz (R). But when he said it -- before the election -- serving the full Senate term was still at stake.&nbsp;</div><div><br /></div><div>But for Gillibrand, the statement, before and after the 2018 midterms, was not a clear denial. However, it, on the one hand, kind of painted her into a corner, but on the other, kept the door open to at least "exploring" a run for the 2020 Democratic nomination. The lengths of that exploration can be wide ranging. In her case, Gillibrand ran <i>for</i>&nbsp;2020 -- and with a formal entry -- <b><a href="https://www.nytimes.com/2019/08/28/us/politics/kirsten-gillibrand-2020-drop-out.html">up until August 2019</a></b>. But she never ran <i>in </i>2020.</div><div><br /></div><div>The key in the Sherman-ish statement is that "painting oneself into the corner" bit. It is not a definitive "no," but it does potentially set up roadblocks to entry later. No one wants to start a campaign off by having to answer "why did you change your mind/why are you abandoning your word and/or constituents to run?" questions (not that that is any serious obstacle).</div><div><br /></div><div>The true measure of running or not running is less what the prospective candidates say and more about what they do. Follow those actions and one will get a much better sense of what is happening in the invisible primary.&nbsp;</div><div><br /></div><div>In Hawley's case, the statements have been neither Shermanesque nor Sherman-ish, but his actions have maybe pointed elsewhere. Yes, that includes his very public position-taking on the electoral college tabulation. But it also includes things like out-of state fundraisers (<b><a href="https://www.foxnews.com/politics/josh-hawleys-florida-fundraiser-canceled-by-loews-hotels-after-liberal-lawyer-posts-flyer-online">like the one that got canceled in Florida in the wake of the events of January 6</a></b>).</div><div><br /></div><div><br /></div><div><br /></div><div><div><b>Recent posts:&nbsp;</b></div><div><b><a href="https://www.frontloadinghq.com/2021/01/a-presidential-primary-in-lieu-of.html">A Presidential Primary in Lieu of Caucuses in Nevada?</a></b></div><div><b><br /></b></div><div><b><a href="https://www.frontloadinghq.com/2021/01/iowa-democrats-and-2024.html">Iowa, Democrats and 2024</a></b></div><div><b><br /></b></div><div><b><a href="https://www.frontloadinghq.com/2021/01/the-2020-electoral-college-spectrum.html">The 2020 Electoral College Spectrum</a></b></div></div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'><span class='post-author vcard'>
Posted by
<span class='fn'>Josh Putnam</span>
</span>
<span class='post-timestamp'>
at
<a class='timestamp-link' href='https://www.frontloadinghq.com/2021/01/invisibleprimary-visible-hawley-and.html' rel='bookmark' title='permanent link'><abbr class='published' title='2021-01-27T11:45:00-05:00'>11:45 AM</abbr></a>
</span>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=6719252574677567989&postID=271543982155936094' title='Email Post'>
<img alt="" class="icon-action" height="13" src="//img1.blogblog.com/img/icon18_email.gif" width="18">
</a>
</span>
<span class='item-control blog-admin pid-478613967'>
<a href='https://www.blogger.com/post-edit.g?blogID=6719252574677567989&postID=271543982155936094&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<span class='post-backlinks post-comment-link'>
</span>
</div>
<div class='post-footer-line post-footer-line-2'><span class='post-labels'>
Labels:
<a href='https://www.frontloadinghq.com/search/label/%23InvisiblePrimary' rel='tag'>#InvisiblePrimary</a>,
<a href='https://www.frontloadinghq.com/search/label/2024%20presidential%20election' rel='tag'>2024 presidential election</a>,
<a href='https://www.frontloadinghq.com/search/label/candidate%20emergence' rel='tag'>candidate emergence</a>,
<a href='https://www.frontloadinghq.com/search/label/Josh%20Hawley' rel='tag'>Josh Hawley</a>,
<a href='https://www.frontloadinghq.com/search/label/Republican%20nomination' rel='tag'>Republican nomination</a>,
<a href='https://www.frontloadinghq.com/search/label/Republican%20Party' rel='tag'>Republican Party</a>,
<a href='https://www.frontloadinghq.com/search/label/Sherman-ish%20statements' rel='tag'>Sherman-ish statements</a>,
<a href='https://www.frontloadinghq.com/search/label/Shermanesque%20statements' rel='tag'>Shermanesque statements</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'></div><div addthis:title='#InvisiblePrimary: Visible -- Hawley and Shermanesque/Sherman-ish Statements' addthis:url='https://www.frontloadinghq.com/2021/01/invisibleprimary-visible-hawley-and.html' class='addthis_toolbox addthis_default_style'><a class='addthis_button_compact' href='http://www.addthis.com/bookmark.php?v=250&username=jtputnam'>Share</a>
<span class='addthis_separator'>|</span>
<a class='addthis_button_digg'></a>
<a class='addthis_button_stumbleupon'></a>
<a class='addthis_button_reddit'></a>
<a class='addthis_button_tumblr'></a>
<a class='addthis_button_delicious'></a>
<a class='addthis_button_google_plusone'></a>
<a class='addthis_button_facebook_like' fb:like:layout='button_count'></a>
<a class='addthis_button_tweet'></a>
</div>
<script src="//s7.addthis.com/js/250/addthis_widget.js#username=jtputnam" type="text/javascript"></script>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<a href='https://www.blogger.com/comment.g?blogID=6719252574677567989&postID=271543982155936094&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>Post a Comment</a>
</p>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='https://www.frontloadinghq.com/2021/01/a-presidential-primary-in-lieu-of.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='https://www.frontloadinghq.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='https://www.frontloadinghq.com/feeds/271543982155936094/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
<div class='sidebar section' id='sidebar-left-1'><div class='widget Image' data-version='1' id='Image26'>
<h2>2024 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='https://www.frontloadinghq.com/p/the-2024.html'>
<img alt='2024 Presidential Primary Calendar' height='113' id='Image26_img' src='//1.bp.blogspot.com/-N1Roqx4vgFU/YAnZwCJZyQI/AAAAAAAAE48/6849bvOD0yAx1jrXDs_1uV3a8gFYvzy4QCK4BGAYYCw/s1600/2024_thumbnail.01.png' width='217'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image26"));' rel='nofollow' target='configImage26' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image21'>
<h2>2020 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/p/2020-presidential-primary-calendar.html'>
<img alt='2020 Presidential Primary Calendar' height='85' id='Image21_img' src='//2.bp.blogspot.com/-8uiKi5NoVaQ/XiS65fwuGmI/AAAAAAAAEOk/oa0VTlSisdIdfS6Q_Y78T6KSdjcwJpclACK4BGAYYCw/s165/2020_calendar_thumbnail_final.png' width='165'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image21"));' rel='nofollow' target='configImage21' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image19'>
<h2>2016 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/p/2016-presidential-primary-calendar.html'>
<img alt='2016 Presidential Primary Calendar' height='99' id='Image19_img' src='//2.bp.blogspot.com/-LwlSgTOnVaQ/VranfZi81uI/AAAAAAAACtg/bVcJU4Rg5BA/s190/2016.calendar.column.png' width='190'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image19"));' rel='nofollow' target='configImage19' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image33'>
<h2>2012 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/p/2012-presidential-primary-calendar.html'>
<img alt='2012 Presidential Primary Calendar' height='114' id='Image33_img' src='//3.bp.blogspot.com/-mCzy7NH6cv4/Ux4pij_AfuI/AAAAAAAACH4/VKtO5gQ46eQ/s200/2012.jpg' width='200'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image33"));' rel='nofollow' target='configImage33' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image5'>
<h2>2008 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2009/03/2008-presidential-primary-calendar.html'>
<img alt='2008 Presidential Primary Calendar' height='104' id='Image5_img' src='//2.bp.blogspot.com/-ULwhqz3EQww/Ux4qNrqTPcI/AAAAAAAACIE/HaLhNP36Snw/s200/2008.jpg' width='200'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image5"));' rel='nofollow' target='configImage5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image6'>
<h2>2004 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2009/03/2004-presidential-primary-calendar.html'>
<img alt='2004 Presidential Primary Calendar' height='104' id='Image6_img' src='//2.bp.blogspot.com/-MtFkbM0fMsk/Ux4orgQjEUI/AAAAAAAACHs/t1JHWzB2Xho/s200/2004.jpg' width='200'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image6"));' rel='nofollow' target='configImage6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image7'>
<h2>2000 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2009/03/2000-presidential-primary-calendar.html'>
<img alt='2000 Presidential Primary Calendar' height='104' id='Image7_img' src='//4.bp.blogspot.com/-ne211mIs6TA/Ux4wPqd9G1I/AAAAAAAACJQ/FNrBE0Y5jM0/s200/2000.jpg' width='200'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image7"));' rel='nofollow' target='configImage7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image8'>
<h2>1996 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2009/02/1996-presidential-primary-calendar.html'>
<img alt='1996 Presidential Primary Calendar' height='104' id='Image8_img' src='//4.bp.blogspot.com/-ue_5Y_qvpeo/Ux-FWvB8ucI/AAAAAAAACJk/PTMZE7X7wj8/s200/1996.jpg' width='200'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image8"));' rel='nofollow' target='configImage8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image9'>
<h2>1992 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2009/02/1992-presidential-primary-calendar.html'>
<img alt='1992 Presidential Primary Calendar' height='103' id='Image9_img' src='//3.bp.blogspot.com/-vqu3Xyjb4Vk/UyB7hEbYXQI/AAAAAAAACJ0/nQZAG1eCa4s/s200/1992.jpg' width='200'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image9"));' rel='nofollow' target='configImage9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image10'>
<h2>1988 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2009/02/1988-presidential-primary-calendar.html'>
<img alt='1988 Presidential Primary Calendar' height='103' id='Image10_img' src='//2.bp.blogspot.com/-p_NebNwAQuE/UyB_4-Gof2I/AAAAAAAACKA/tW6MHN47E-0/s200/1988.jpg' width='200'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image10"));' rel='nofollow' target='configImage10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image11'>
<h2>1984 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2009/02/1984-presidential-primary-calendar.html'>
<img alt='1984 Presidential Primary Calendar' height='103' id='Image11_img' src='//4.bp.blogspot.com/-29vlOQ4Etl0/UyNGjDKi4AI/AAAAAAAACK0/z8cKalNltMA/s200/1984.jpg' width='200'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image11"));' rel='nofollow' target='configImage11' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image12'>
<h2>1980 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2009/02/1980-presidential-primary-calendar.html'>
<img alt='1980 Presidential Primary Calendar' height='103' id='Image12_img' src='//4.bp.blogspot.com/-_8_CTzLqLAs/UyNLt32P3fI/AAAAAAAACLQ/3hZsIFgqXuo/s200/1980.jpg' width='200'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image12"));' rel='nofollow' target='configImage12' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image13'>
<h2>1976 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2009/02/1976-presidential-primary-calendar.html'>
<img alt='1976 Presidential Primary Calendar' height='103' id='Image13_img' src='//2.bp.blogspot.com/-hRNuvmfSp8E/UyNPorQi8jI/AAAAAAAACLk/9rMlPzhaPV8/s200/1976.jpg' width='200'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image13"));' rel='nofollow' target='configImage13' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image25'>
<h2>2020 Democratic Delegate Allocation and Selection</h2>
<div class='widget-content'>
<a href='https://frontloading.blogspot.com/p/2020-democratic-delegate-allocation-and.html'>
<img alt='2020 Democratic Delegate Allocation and Selection' height='84' id='Image25_img' src='//3.bp.blogspot.com/-Ts1U9bFqIGQ/Xk2NxpGBwaI/AAAAAAAAEQ0/J1VSARV78Fw6R_Ho3ylSg4XgId0ztP--QCK4BGAYYCw/s1600/2020_dem_del_sel_thumbnail.png' width='165'/>
</a>
<br/>
<span class='caption'>Click Map for More</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image25"));' rel='nofollow' target='configImage25' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image16'>
<h2>2016 Democratic Delegate Allocation</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/p/2016-democratic-delegate-allocation.html'>
<img alt='2016 Democratic Delegate Allocation' height='101' id='Image16_img' src='//2.bp.blogspot.com/-PzmInMptb9Y/VsjCPwrULfI/AAAAAAAACvs/6ePOuLCt-C8/s190/2016_Dem_contest_type_col.png' width='190'/>
</a>
<br/>
<span class='caption'>Click Map for full rules</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image16"));' rel='nofollow' target='configImage16' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList5'>
<h2>2020 Delegate Selection Rules</h2>
<div class='widget-content'>
<ul>
<li><a href='https://drive.google.com/file/d/1N5uwBJxbeJihIbkn_DfI8RX9VG-fiXGF/view?usp=sharing'>Democratic rules</a></li>
<li><a href='https://drive.google.com/file/d/11MtLGftESEX7WSca2jPkZS_33SmDN1DD/view?usp=sharing'>Democratic convention call</a></li>
<li><a href='https://drive.google.com/file/d/1h1uguJAyknGFFiM4oB9ksZxWwshma1_r/view?usp=sharing'>Republican rules</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList5"));' rel='nofollow' target='configLinkList5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Image' data-version='1' id='Image4'>
<h2>2016 Republican Delegate Allocation</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/p/2016-republican-delegate-allocation-by.html'>
<img alt='2016 Republican Delegate Allocation' height='100' id='Image4_img' src='//3.bp.blogspot.com/-GV-iboyLRcY/VhQ8eVOjhcI/AAAAAAAACps/RLzNVuf_cpM/s190/2016.allocation.png' width='190'/>
</a>
<br/>
<span class='caption'>Click map for full rules</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image4"));' rel='nofollow' target='configImage4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList8'>
<div class='widget-content'>
<ul>
<li><a href='http://frontloading.blogspot.com/2015/04/republican-proportionality-rules.html'>Part One: Changes Since 2012</a></li>
<li><a href='http://frontloading.blogspot.com/2015/04/republican-proportionality-rules_17.html'>Part Two: Implications for 2016</a></li>
<li><a href='http://frontloading.blogspot.com/2015/04/republican-proportionality-rules_19.html'>Part Three: Winner-Take-All Mythology</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList8"));' rel='nofollow' target='configLinkList8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget LinkList' data-version='1' id='LinkList3'>
<div class='widget-content'>
<ul>
<li><a href='http://www.washingtonpost.com/blogs/monkey-cage/wp/2015/05/12/everything-you-need-to-know-about-how-the-presidential-primary-works/'>Everything you need to know about how the presidential primary works</a></li>
<li><a href='https://www.washingtonpost.com/news/monkey-cage/wp/2016/02/16/everything-you-need-to-know-about-delegate-math-in-the-presidential-primary/'>Everything you need to know about delegate math in the presidential primary</a></li>
<li><a href='http://www.centerforpolitics.org/crystalball/articles/a-glossary-of-national-convention-delegate-allocation/'>A Glossary of National Convention Delegate Allocation</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList3"));' rel='nofollow' target='configLinkList3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget LinkList' data-version='1' id='LinkList2'>
<h2>2016 Delegate Selection Rules</h2>
<div class='widget-content'>
<ul>
<li><a href='https://www.scribd.com/doc/237924369/2016-Democratic-Delegate-Selection-Rules'>Democratic Party</a></li>
<li><a href='https://www.scribd.com/doc/251466317/Rules-of-the-Republican-Party-3-0-FINAL'>Republican Party</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList2"));' rel='nofollow' target='configLinkList2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Image' data-version='1' id='Image20'>
<h2>2016 Republican Delegate Selection</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/p/2016-republican-delegate-selection.html'>
<img alt='2016 Republican Delegate Selection' height='104' id='Image20_img' src='//4.bp.blogspot.com/-C8WgjsB5_Q8/VwEQ8sjKUGI/AAAAAAAACy4/EOTfUG9Y9FMdUuB8ozIDg8HUyUUfHKSXw/s190/2016.gop_del_sel_col.png' width='190'/>
</a>
<br/>
<span class='caption'>Click map for selection & calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image20"));' rel='nofollow' target='configImage20' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget Text' data-version='1' id='Text2'>
<h2 class='title'>Josh Putnam</h2>
<div class='widget-content'>
Political science PhD specializing in delegate selection rules, presidential campaigns and elections. Founder of FHQ Strategies LLC.<br /><br /><div><a href="mailto:frontloading.hq@gmail.com">Contact</a></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text2"));' rel='nofollow' target='configText2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<div id="twitter_div" style="background: url(https://d4f81df3-a-62cb3a1a-s-sites.googlegroups.com/site/jtputnamsite/Home/fhqont.png?attachauth=ANoY7crzvF4Y3pE4EPg12F1iTOh5z0VlN7GJYQcrADjDpelunbrzGWeUyZRarwXyybeDm4M9_HLesCqqWZ30SZW9djwTP2RDy-lT_HG7sfmT3I5MpIs3D1da2Ywe-kPCmOmxaAl0DPeBydYuKPpIjH55RWnFNcq2AEAtKjtPXJYNiVjmM4wj199Bjzzv1Hv1_H9j1STOko-Gqgc6c-TE4eRBNrpoji3htQ%3D%3D&attredirects=0) top left no-repeat; padding-top: 50px; padding-left: 10px">
<ul id="twitter_update_list"></ul>
<a class="twitter-timeline" href="https://twitter.com/FHQ" data-widget-id="264393140553793537">Tweets by @FHQ</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' rel='nofollow' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image28'>
<div class='widget-content'>
<a href='http://www.facebook.com/pages/Frontloading-HQ/131276633554369'>
<img alt='' height='50' id='Image28_img' src='//3.bp.blogspot.com/--egqaIzUk68/TaJQoHJ2RPI/AAAAAAAADeI/U93Lzio0wus/s1600/fhqonfb.gif' width='205'/>
</a>
<br/>
<span class='caption'><div align="right"><a href="http://www.facebook.com/pages/Frontloading-HQ/131276633554369">follow FHQ on Facebook</a></div></span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image28"));' rel='nofollow' target='configImage28' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget FollowByEmail' data-version='1' id='FollowByEmail1'>
<h2 class='title'>Follow by Email</h2>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=FrontloadingHq", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<table width='100%'>
<tr>
<td>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
</td>
<td width='64px'>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
</td>
</tr>
</table>
<input name='uri' type='hidden' value='FrontloadingHq'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("FollowByEmail1"));' rel='nofollow' target='configFollowByEmail1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</span>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Blog Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2021/'>
2021
</a>
<span class='post-count' dir='ltr'>(6)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2021/01/'>
January
</a>
<span class='post-count' dir='ltr'>(6)</span>
<ul class='posts'>
<li><a href='https://www.frontloadinghq.com/2021/01/invisibleprimary-visible-hawley-and.html'>#InvisiblePrimary: Visible -- Hawley and Shermanes...</a></li>
<li><a href='https://www.frontloadinghq.com/2021/01/a-presidential-primary-in-lieu-of.html'>A Presidential Primary in Lieu of Caucuses in Nevada?</a></li>
<li><a href='https://www.frontloadinghq.com/2021/01/iowa-democrats-and-2024.html'>Iowa, Democrats and 2024</a></li>
<li><a href='https://www.frontloadinghq.com/2021/01/the-2020-electoral-college-spectrum.html'>The 2020 Electoral College Spectrum</a></li>
<li><a href='https://www.frontloadinghq.com/2021/01/invisibleprimary-visible-biden-running.html'>#InvisiblePrimary: Visible -- Biden Running for Re...</a></li>
<li><a href='https://www.frontloadinghq.com/2021/01/a-few-notes-on-2024-presidential.html'>A Few Notes on the 2024 Presidential Primary Calendar</a></li>
</ul>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2020/'>
2020
</a>
<span class='post-count' dir='ltr'>(245)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2020/11/'>
November
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2020/10/'>
October
</a>
<span class='post-count' dir='ltr'>(32)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2020/09/'>
September
</a>
<span class='post-count' dir='ltr'>(30)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2020/08/'>
August
</a>
<span class='post-count' dir='ltr'>(27)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2020/07/'>
July
</a>
<span class='post-count' dir='ltr'>(21)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2020/06/'>
June
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2020/05/'>
May
</a>
<span class='post-count' dir='ltr'>(23)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2020/04/'>
April
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2020/03/'>
March
</a>
<span class='post-count' dir='ltr'>(61)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2020/02/'>
February
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2019/'>
2019
</a>
<span class='post-count' dir='ltr'>(132)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2019/10/'>
October
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2019/09/'>
September
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2019/08/'>
August
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2019/07/'>
July
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2019/06/'>
June
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2019/05/'>
May
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2019/04/'>
April
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2019/03/'>
March
</a>
<span class='post-count' dir='ltr'>(24)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2019/02/'>
February
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2019/01/'>
January
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2018/'>
2018
</a>
<span class='post-count' dir='ltr'>(41)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2018/12/'>
December
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2018/11/'>
November
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2018/09/'>
September
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2018/07/'>
July
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2018/06/'>
June
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2018/05/'>
May
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2018/04/'>
April
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2018/03/'>
March
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2018/01/'>
January
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2017/'>
2017
</a>
<span class='post-count' dir='ltr'>(23)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2017/12/'>
December
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2017/11/'>
November
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2017/10/'>
October
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2017/09/'>
September
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2017/07/'>
July
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2017/06/'>
June
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2017/05/'>
May
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2017/04/'>
April
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/'>
2016
</a>
<span class='post-count' dir='ltr'>(169)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/12/'>
December
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/11/'>
November
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/10/'>
October
</a>
<span class='post-count' dir='ltr'>(32)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/09/'>
September
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/08/'>
August
</a>
<span class='post-count' dir='ltr'>(27)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/07/'>
July
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/06/'>
June
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/05/'>
May
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/04/'>
April
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/03/'>
March
</a>
<span class='post-count' dir='ltr'>(21)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/02/'>
February
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/01/'>
January
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/'>
2015
</a>
<span class='post-count' dir='ltr'>(334)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/12/'>
December
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/11/'>
November
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/10/'>
October
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/09/'>
September
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/08/'>
August
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/07/'>
July
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/06/'>
June
</a>
<span class='post-count' dir='ltr'>(30)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/05/'>
May
</a>
<span class='post-count' dir='ltr'>(44)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/04/'>
April
</a>
<span class='post-count' dir='ltr'>(58)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/03/'>
March
</a>
<span class='post-count' dir='ltr'>(59)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/02/'>
February
</a>
<span class='post-count' dir='ltr'>(57)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/01/'>
January
</a>
<span class='post-count' dir='ltr'>(24)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2014/'>
2014
</a>
<span class='post-count' dir='ltr'>(65)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2014/12/'>
December
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2014/11/'>
November
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2014/09/'>
September
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2014/08/'>
August
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2014/07/'>
July
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2014/06/'>
June
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2014/05/'>
May
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2014/04/'>
April
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2014/03/'>
March
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2014/02/'>
February
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2014/01/'>
January
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2013/'>
2013
</a>
<span class='post-count' dir='ltr'>(63)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2013/12/'>
December
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2013/10/'>
October
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2013/09/'>
September
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2013/08/'>
August
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2013/07/'>
July
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2013/06/'>
June
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2013/05/'>
May
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2013/04/'>
April
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2013/03/'>
March
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2013/02/'>
February
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2013/01/'>
January
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/'>
2012
</a>
<span class='post-count' dir='ltr'>(278)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/12/'>
December
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/11/'>
November
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/10/'>
October
</a>
<span class='post-count' dir='ltr'>(38)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/09/'>
September
</a>
<span class='post-count' dir='ltr'>(27)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/08/'>
August
</a>
<span class='post-count' dir='ltr'>(27)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/07/'>
July
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/06/'>
June
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/05/'>
May
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/04/'>
April
</a>
<span class='post-count' dir='ltr'>(27)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/03/'>
March
</a>
<span class='post-count' dir='ltr'>(45)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/02/'>
February
</a>
<span class='post-count' dir='ltr'>(36)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/01/'>
January
</a>
<span class='post-count' dir='ltr'>(33)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/'>
2011
</a>
<span class='post-count' dir='ltr'>(540)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/12/'>
December
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/11/'>
November
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/10/'>
October
</a>
<span class='post-count' dir='ltr'>(40)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/09/'>
September
</a>
<span class='post-count' dir='ltr'>(67)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/08/'>
August
</a>
<span class='post-count' dir='ltr'>(37)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/07/'>
July
</a>
<span class='post-count' dir='ltr'>(35)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/06/'>
June
</a>
<span class='post-count' dir='ltr'>(48)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/05/'>
May
</a>
<span class='post-count' dir='ltr'>(68)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/04/'>
April
</a>
<span class='post-count' dir='ltr'>(47)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/03/'>
March
</a>
<span class='post-count' dir='ltr'>(64)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/02/'>
February
</a>
<span class='post-count' dir='ltr'>(57)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/01/'>
January
</a>
<span class='post-count' dir='ltr'>(52)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2010/'>
2010
</a>
<span class='post-count' dir='ltr'>(42)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2010/12/'>
December
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2010/11/'>
November
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2010/09/'>
September
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2010/08/'>
August
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2010/07/'>
July
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2010/06/'>
June
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2010/05/'>
May
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2010/02/'>
February
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2010/01/'>
January
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/'>
2009
</a>
<span class='post-count' dir='ltr'>(392)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/12/'>
December
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/11/'>
November
</a>
<span class='post-count' dir='ltr'>(34)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/10/'>
October
</a>
<span class='post-count' dir='ltr'>(61)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/09/'>
September
</a>
<span class='post-count' dir='ltr'>(40)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/08/'>
August
</a>
<span class='post-count' dir='ltr'>(25)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/07/'>
July
</a>
<span class='post-count' dir='ltr'>(44)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/06/'>
June
</a>
<span class='post-count' dir='ltr'>(35)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/05/'>
May
</a>
<span class='post-count' dir='ltr'>(25)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/04/'>
April
</a>
<span class='post-count' dir='ltr'>(43)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/03/'>
March
</a>
<span class='post-count' dir='ltr'>(38)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/02/'>
February
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/01/'>
January
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/'>
2008
</a>
<span class='post-count' dir='ltr'>(399)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/12/'>
December
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/11/'>
November
</a>
<span class='post-count' dir='ltr'>(41)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/10/'>
October
</a>
<span class='post-count' dir='ltr'>(59)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/09/'>
September
</a>
<span class='post-count' dir='ltr'>(47)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/08/'>
August
</a>
<span class='post-count' dir='ltr'>(42)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/07/'>
July
</a>
<span class='post-count' dir='ltr'>(30)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/06/'>
June
</a>
<span class='post-count' dir='ltr'>(30)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/05/'>
May
</a>
<span class='post-count' dir='ltr'>(38)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/04/'>
April
</a>
<span class='post-count' dir='ltr'>(26)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/03/'>
March
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/02/'>
February
</a>
<span class='post-count' dir='ltr'>(35)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/01/'>
January
</a>
<span class='post-count' dir='ltr'>(24)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2007/'>
2007
</a>
<span class='post-count' dir='ltr'>(46)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2007/12/'>
December
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2007/11/'>
November
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2007/10/'>
October
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2007/09/'>
September
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2007/08/'>
August
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2007/07/'>
July
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2007/05/'>
May
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2007/04/'>
April
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2007/03/'>
March
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' rel='nofollow' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget BlogList' data-version='1' id='BlogList1'>
<h2 class='title'>Other Sites</h2>
<div class='widget-content'>
<div class='blog-list-container' id='BlogList1_container'>
<ul id='BlogList1_blogs'>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/BI3t1E3t3N-etveaby7R225Va-eLdjj_G4LxPP0T4quaq5Prlm5VkLZyBXS1nbN0AWeaUH5vRZgM73s=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://electionlawblog.org' target='_blank'>
Election Law Blog</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://electionlawblog.org/?p=120649' target='_blank'>
&#8220;Depoliticizing Redistricting&#8221;
</a>
</span>
<div class='item-time'>
1 hour ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/eoZPEf5qhViOXaq9bkuraBk3cMcCvatFaVlQ5ryqkrGbV0XKDzjqKkZ6390N10yk97Qb3hZWo8c=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://ballot-access.org' target='_blank'>
Ballot Access News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://ballot-access.org/2021/01/27/six-republican-senators-introduce-proposed-constitutional-amendment-for-congressional-term-limits/' target='_blank'>
Six Republican Senators Introduce Proposed Constitutional Amendment for Congressional Term Limits
</a>
</span>
<div class='item-time'>
1 hour ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/R1QAyIO2OSBLzqtTXqdkJ7oIj8DKwoB0mhNsVT-d4eKTUs6uYtGIW5QG11GtmlZ8drMUpOGtF5nqAzoVkEU=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.epicjourney2008.com/' target='_blank'>
Epic Journey</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://www.epicjourney2008.com/2021/01/the-trump-party.html' target='_blank'>
The Trump Party
</a>
</span>
<div class='item-time'>
6 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/X3zuyeSLXXwTlXRKVmsOYwHsjQJ2mNHXAq7yipvVSpAwFomLK5gO9RHTbryQEnhrKLb7bRxp5VPTxTJM-rw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.washingtonpost.com' target='_blank'>
The Monkey Cage</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.washingtonpost.com/politics/2021/01/27/bidens-climate-change-plan-is-all-about-jobs-justice/' target='_blank'>
Biden&#8217;s climate change plan is all about jobs and justice
</a>
</span>
<div class='item-time'>
7 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/f2-SYS0kEdrY6gsAc9OF2Syf23gSkKW0Vcb0uMaP3s3ZOnS-dNyWCAMf5FfGkqhuFVQmEwN4XmG0=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.bloomberg.com/opinion/authors/ARq9kPCuG1Y/jonathan-bernstein' target='_blank'>
Jonathan Bernstein - Bloomberg Opinion Columnist</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.bloomberg.com/opinion/articles/2021-01-27/will-democrats-win-2022-by-passing-popular-laws-don-t-bet-on-it-kkfep6ka' target='_blank'>
Voters Won&#8217;t Reward Democrats for Passing Lots of Laws
</a>
</span>
<div class='item-time'>
8 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/EfDbXuA1kXCtwFYMBr4JTg7-eRnSAeuKnRjOsw1x5dmOwvFUmwog068Zoe7758g9PSSyPiaHYLGiiA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.honestgraft.com/' target='_blank'>
Honest Graft</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://www.honestgraft.com/2021/01/in-end-trump-presidency-was-failure-on.html' target='_blank'>
In the End, the Trump Presidency Was a Failure on Its Own Terms
</a>
</span>
<div class='item-time'>
1 week ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/pswI_BzbWcx5NJHD9ANWFcZEKyjwe42777Xpmz2PdmDSttbc_ffON--orfpUKDu9C51zzd03bu5HajA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://electls.blogs.wm.edu' target='_blank'>
State of Elections</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://electls.blogs.wm.edu/2021/01/06/historic-change-horizon-mississippi-part-ii/' target='_blank'>
Historic Change Again on the Horizon in Mississippi-Part II
</a>
</span>
<div class='item-time'>
3 weeks ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/CKKmmJ3MpS8_jHD0I3FG-prYADIm3bSAseNQrygnANeTeCk33bsQlX9MjaSjpSJ4HMq1ZrgFQhppj32zHs3KASYVPg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://electionupdates.caltech.edu' target='_blank'>
Election Updates</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://electionupdates.caltech.edu/2020/11/23/voter-confidence-and-perceptions-of-election-fraud-in-the-2020-presidential-election/' target='_blank'>
Voter Confidence and Perceptions of Election Fraud in the 2020 Presidential Election
</a>
</span>
<div class='item-time'>
2 months ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/tHAPt_eHBIuE2GmKzczlBO1y9y1nGQ2w1QdkgXmIBZH1H0f4b8S_ebzBja17bgBAWMe-Q6DsO01dzvU9duSAeHYh=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.mischiefsoffaction.com/home/' target='_blank'>
Mischiefs of Faction</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogList1"));' rel='nofollow' target='configBlogList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget Image' data-version='1' id='Image14'>
<h2>2012-2020 Electoral College Map</h2>
<div class='widget-content'>
<a href="//3.bp.blogspot.com/-dDY8VxE8JQw/TaO9F3-6tKI/AAAAAAAADe0/HDsHq-oOc4E/s1600/electoral.college.map.2012.v.final.gif">
<img alt='2012-2020 Electoral College Map' height='155' id='Image14_img' src='//1.bp.blogspot.com/-U2iLqaC5LKE/Ux4q1IFQacI/AAAAAAAACIQ/n3su4aGNUqk/s200/electoral.college.map.2012.v.final.jpg' width='200'/>
</a>
<br/>
<span class='caption'>Click Map to Enlarge</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image14"));' rel='nofollow' target='configImage14' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image22'>
<h2>2016 Electoral College Projection</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/p/2016.html'>
<img alt='2016 Electoral College Projection' height='121' id='Image22_img' src='//1.bp.blogspot.com/-ODyfiAsIwxY/V17mlrvqZ1I/AAAAAAAAC1s/-K0kcSCG9_UWnY3OI341lAvf6ExBTPhjACK4B/s190/electoral.college.2016_sidebar.png' width='190'/>
</a>
<br/>
<span class='caption'>Click Map for Latest Update</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image22"));' rel='nofollow' target='configImage22' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image18'>
<h2>2012 Electoral College Projection</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/p/2012-electoral-college-map.html'>
<img alt='2012 Electoral College Projection' height='185' id='Image18_img' src='//3.bp.blogspot.com/-HZ3O-RGPKrw/Ux4sCO72zEI/AAAAAAAACIk/qhfv-YfPj_w/s240/electoral.college.map.2012_11.6.final.jpg' width='240'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image18"));' rel='nofollow' target='configImage18' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image1'>
<h2>2008 Electoral College Projection</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2008/11/fhqs-final-electoral-college-map-11408.html'>
<img alt='2008 Electoral College Projection' height='185' id='Image1_img' src='//3.bp.blogspot.com/-iSPs74wVa1k/Ux4sor6gS5I/AAAAAAAACI4/f8wnqKykkoo/s240/electoral.college.map.110408.final.jpg' width='240'/>
</a>
<br/>
<span class='caption'>Click Map to Enlarge</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image1"));' rel='nofollow' target='configImage1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image24'>
<h2>2020 Democratic Delegate Count</h2>
<div class='widget-content'>
<a href='https://frontloading.blogspot.com/p/2020-democratic-delegate-count.html'>
<img alt='2020 Democratic Delegate Count' height='102' id='Image24_img' src='//2.bp.blogspot.com/-eTJ0RFg6rk0/XkQxNZl-GZI/AAAAAAAAEPw/LRI5LDBKrjMYZFIMDoOxLagatt4idFX7wCK4BGAYYCw/s1600/2020%2BDemocratic%2BDelegate%2BCount-3.png' width='165'/>
</a>
<br/>
<span class='caption'>Click for full count</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image24"));' rel='nofollow' target='configImage24' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image15'>
<h2>2016 Republican Delegate Count</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/p/2016-republican.html'>
<img alt='2016 Republican Delegate Count' height='72' id='Image15_img' src='//4.bp.blogspot.com/-7H00RxVHIdo/Vreh52YDSJI/AAAAAAAACuY/D-xFai_Dl8U/s1600-r/2016.gop.delegate.count.column.png' width='190'/>
</a>
<br/>
<span class='caption'>Click image for detailed delegate count</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image15"));' rel='nofollow' target='configImage15' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image3'>
<h2>Race to 1144: 2012 Republican Presidential Delegate Count</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2012/04/race-to-1144-mid-atlanticnortheast.html'>
<img alt='Race to 1144: 2012 Republican Presidential Delegate Count' height='93' id='Image3_img' src='//1.bp.blogspot.com/-wccx8OuY1L8/T5jIjxejhFI/AAAAAAAAALY/pO5h_WhmofA/s150/chart_2%2B%252815%2529.png' width='150'/>
</a>
<br/>
<span class='caption'>Click Graphic for Latest Count: CT, DE, NY, PA & RI</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image3"));' rel='nofollow' target='configImage3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image2'>
<h2>Presidential Primary Reform Plans</h2>
<div class='widget-content'>
<a href='http://bp1.blogger.com/_4u9lzZ9sqJk/SCYGlIrtkQI/AAAAAAAAAHM/-O3IAEBarPs/s1600-h/Ohio+Plan.gif'>
<img alt='Presidential Primary Reform Plans' height='112' id='Image2_img' src='//3.bp.blogspot.com/_4u9lzZ9sqJk/SFxf-7CdQAI/AAAAAAAAAMI/QA8IwSXdAg8/S150/Ohio+Plan.gif' width='150'/>
</a>
<br/>
<span class='caption'>Click Map to Enlarge</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image2"));' rel='nofollow' target='configImage2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image23'>
<h2>Modified Delaware Plan</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2009/07/modified-delaware-plan.html'>
<img alt='Modified Delaware Plan' height='113' id='Image23_img' src='//3.bp.blogspot.com/_4u9lzZ9sqJk/Sm3tCxm0yCI/AAAAAAAAB-M/8oVA4h-9Ly8/S150/modified.delaware.plan.gif' width='150'/>
</a>
<br/>
<span class='caption'>Click Map for Description</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image23"));' rel='nofollow' target='configImage23' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image31'>
<h2>National Association of Secretaries of State Rotating Regional Primary Plan</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2009/07/presidential-primary-reform-week_24.html'>
<img alt='National Association of Secretaries of State Rotating Regional Primary Plan' height='112' id='Image31_img' src='//1.bp.blogspot.com/-5BBMGDu2KRA/TVR7YkFosJI/AAAAAAAADXk/BaCjNCXsJfI/s150/nass.plan.png' width='150'/>
</a>
<br/>
<span class='caption'>Click Map for Description</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image31"));' rel='nofollow' target='configImage31' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image32'>
<h2>Fair and Representative Presidential Primaries Act (2009) Plan</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2009/07/presidential-primary-reform-week-fair.html'>
<img alt='Fair and Representative Presidential Primaries Act (2009) Plan' height='113' id='Image32_img' src='//2.bp.blogspot.com/-lhpocRFEiNc/TVR_hx-USRI/AAAAAAAADX0/S-jbgolZEBs/s150/fair.representative.presidential.primary.act.2009.regions.alt.png' width='150'/>
</a>
<br/>
<span class='caption'>Click Map for Description</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image32"));' rel='nofollow' target='configImage32' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList4'>
<div class='widget-content'>
<ul>
<li><a href='http://frontloading.blogspot.com/2008/05/tales-from-kennedy-school-symposium-on.html'>Potential Reform Plans</a></li>
<li><a href='http://frontloading.blogspot.com/2008/04/frontloading-under-fire-ohio-plan-gop.html'>GOP's Ohio Plan</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList4"));' rel='nofollow' target='configLinkList4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget LinkList' data-version='1' id='LinkList1'>
<h2>Data and Other Resources</h2>
<div class='widget-content'>
<ul>
<li><a href='https://www.govtrack.us/states/bills/browse'>GovTrack</a></li>
<li><a href='http://openstates.org'>Open States</a></li>
<li><a href='http://www.ncsl.org/default.aspx?tabid=22008'>NCSL Election Reform Legislation Database</a></li>
<li><a href='http://www.thegreenpapers.com/'>The Green Papers</a></li>
<li><a href='http://www.nass.org/'>The National Association of Secretaries of State</a></li>
<li><a href='http://www.gallup.com/poll/124922/presidential-approval-center.aspx'>Gallup Presidential Approval Tracker</a></li>
<li><a href='http://www.data.gov/'>Data.gov</a></li>
<li><a href='http://votingtech.aaas.org/'>Research Database on the U.S. Voting System and Voting Technology</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList1"));' rel='nofollow' target='configLinkList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Image' data-version='1' id='Image17'>
<div class='widget-content'>
<img alt='' height='125' id='Image17_img' src='//1.bp.blogspot.com/_4u9lzZ9sqJk/Si7JLORkK3I/AAAAAAAABpU/jUiogdUKmWI/S150/frontload.gif' width='150'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image17"));' rel='nofollow' target='configImage17' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot section' id='footer-1'><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<a target="_blank" href="http://www.wikio.com/subscribethis?url=http%3A%2F%2Ffrontloading.blogspot.com%2Ffeeds%2Fposts%2Fdefault" class="wikio-popup-button">Wikio</a><script src="//www.wikio.com/wikiothispopupv2?services=wikio+netvibes+google+yahoo+bloglines+aol+msn+newsgator+pageflakes+live+rojo+rss&amp;widgets=vista+macos&amp;url=http://frontloading.blogspot.com/feeds/posts/default" type="text/javascript"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' rel='nofollow' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
&#169; 2007-2021, Frontloading HQ<br>Graphics by tombluehead<br>. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' rel='nofollow' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/4265963759-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>