<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3416767676-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='IE=EmulateIE7' http-equiv='X-UA-Compatible'/>
<meta content='width=1200' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='https://www.frontloadinghq.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.frontloadinghq.com/2020/10/the-electoral-college-map-101920.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Frontloading HQ - Atom" href="https://www.frontloadinghq.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Frontloading HQ - RSS" href="https://www.frontloadinghq.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Frontloading HQ - Atom" href="https://www.blogger.com/feeds/6719252574677567989/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Frontloading HQ - Atom" href="https://www.frontloadinghq.com/feeds/2718726590851019122/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/4244862144-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-J0SBJtmlDGI/X43J4juMTEI/AAAAAAAAEyQ/uKEqjxpWJxoR9oMXUNJPGgCfVWzMcdhNwCLcBGAsYHQ/w640-h494/electoral.college.map.2020_10.19.png' rel='image_src'/>
<meta content='http://www.frontloadinghq.com/2020/10/the-electoral-college-map-101920.html' property='og:url'/>
<meta content='The Electoral College Map (10/19/20)' property='og:title'/>
<meta content='Update for October 19. The race for the White House is just 15 days from the conclusion to the voting phase of the campaign on November 3. A...' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-J0SBJtmlDGI/X43J4juMTEI/AAAAAAAAEyQ/uKEqjxpWJxoR9oMXUNJPGgCfVWzMcdhNwCLcBGAsYHQ/w1200-h630-p-k-no-nu/electoral.college.map.2020_10.19.png' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>Frontloading HQ: The Electoral College Map (10/19/20)</title>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1300px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1300px;
max-width: 1300px;
_width: 1300px;
}
.main-inner .columns {
padding-left: 225px;
padding-right: 225px;
}
.main-inner .fauxcolumn-center-outer {
left: 225px;
right: 225px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("225px") -
parseInt("225px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 225px;
}
.main-inner .fauxcolumn-right-outer {
width: 225px;
}
.main-inner .column-left-outer {
width: 225px;
right: 100%;
margin-left: -225px;
}
.main-inner .column-right-outer {
width: 225px;
margin-right: -225px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<script type='text/javascript'>

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3480148-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
  gtag('config', 'UA-178772253-1');
</script><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6719252574677567989&amp;zx=9494f6ab-ab00-4e12-8c2a-3f62774e03de' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6719252574677567989&amp;zx=9494f6ab-ab00-4e12-8c2a-3f62774e03de' rel='stylesheet'/></noscript>

</head>
<body class='loading'>
<div class='navbar section' id='navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d6719252574677567989\x26blogName\x3dFrontloading+HQ\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dLIGHT\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttps://www.frontloadinghq.com/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttps://www.frontloadinghq.com/\x26targetPostID\x3d2718726590851019122\x26blogPostOrPageUrl\x3dhttps://www.frontloadinghq.com/2020/10/the-electoral-college-map-101920.html\x26vt\x3d-6008639703992845480',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='https://www.frontloadinghq.com/' style='display: block'>
<img alt="Frontloading HQ" height="223px; " id="Header1_headerimg" src="//4.bp.blogspot.com/-JRjw13YRMtI/TZ8nTmQg0jI/AAAAAAAADdo/ZVAdA9eXk58/s1600/FHQ_banner.jpg" style="display: block" width="1200px; ">
</a>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs no-items section' id='crosscol'></div>
<div class='tabs no-items section' id='crosscol-overflow'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Monday, October 19, 2020</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry'>
<a name='2718726590851019122'></a>
<h3 class='post-title entry-title'>
<a href='https://www.frontloadinghq.com/2020/10/the-electoral-college-map-101920.html'>The Electoral College Map (10/19/20)</a>
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content'>
<div style="text-align: left;">Update for October 19.</div><div style="text-align: left;"><br /></div><div class="separator" style="clear: both; text-align: center;"><a href="https://1.bp.blogspot.com/-J0SBJtmlDGI/X43J4juMTEI/AAAAAAAAEyQ/uKEqjxpWJxoR9oMXUNJPGgCfVWzMcdhNwCLcBGAsYHQ/s1099/electoral.college.map.2020_10.19.png" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="849" data-original-width="1099" height="494" src="https://1.bp.blogspot.com/-J0SBJtmlDGI/X43J4juMTEI/AAAAAAAAEyQ/uKEqjxpWJxoR9oMXUNJPGgCfVWzMcdhNwCLcBGAsYHQ/w640-h494/electoral.college.map.2020_10.19.png" width="640" /></a></div><div style="text-align: left;"><br /></div>The race for the White House is just 15 days from the conclusion to the voting phase of the campaign on November 3. And 15 days out, there were a number of new surveys released including new surveys from all three blue wall states Trump flipped in 2016 and has been defending in 2020. But there were also a few polls from a number of currently Strong Biden states. No, nothing has changed for any of the three -- Colorado, Virginia and Washington -- after the addition of the new polling data, but that does provide the opportunity to assess how and to what extent things have swung in those types of states relative to more frequently polled and more competitive states like Michigan, Pennsylvania and Wisconsin.&nbsp;<div><br /></div><div>The one dynamic that has been true in most states is that Biden has generally gained in states in 2020 polling compared to how Hillary Clinton fared on election day in 2016. President Trump, on the other hand, has tended to lose in the same comparison. But that may be the only commonality held across the trio of Strong Biden states cited above. On average, those three states have moved about seven and a half points in the Democrats' direction since 2016 (which is an above average (+6.83 points) swing). But how those effects are felt is different across those three states. In Colorado and Washington, Biden's gain compared to Clinton was more than Trump's loss from the 2016 election to polling now. And while it was close in Virginia, the president's losses were larger than what Biden has been able to add, all while the commonwealth shifted less than the average national swing. But that differs from the bluest of the Strong Biden states like California or Hawaii where Biden has seen his shares of support in 2020 polling mirror Clinton's election day performance four years ago. All the change, then, is on the Trump side of the equation.&nbsp;</div><div><br /></div><div>FHQ often talks about a uniform swing from one election to the next, and while that notion holds up well enough, there are some subtle differences. That is definitely true in the polling, but one will have to wait to see whether that is the case once the voting is over next month. Regardless, if the question is whether Colorado, Virginia and Washington fit well (or poorly) into the discussion of a uniform shift from 2016 to now, then the answer would be yes. None are exceptions to the rule and none are likely at risk of being anything other than Strong Biden states.<br /><div style="text-align: left;"><br /></div><div style="text-align: left;">On to the polls...&nbsp;</div><div><div>
<div>
<br />
<br />
<b>Polling Quick Hits:</b><br />
<div>
<div>
<div>
<div><div><div><i>Alaska</i></div></div><div><div><div><div>(Trump 49, Biden 46)<br /><b>[Current FHQ margin: Trump +6.16]</b><br />The <b><a href="https://twitter.com/Nat_Herz/status/1317942531120898048?s=20">Patinkin Research Strategies</a></b>&nbsp;survey has the battle for the Last Frontier's three electoral votes a bit closer than has been the case in most polling there in 2020. And it is not hard to figure out what is driving that. Only once has Biden been over 46 precent in the polling this year in Alaska. But Trump tended to hover around 50 percent all year in a state where he received around 51 percent of the vote in 2016. As opposed to a state like Hawaii, the changes in Alaska from 2016 to now have been on the Biden side of the equation. Trump has been remarkably steady there. And that adds up to basically an on average swing in Alaska, only it is one that has been concentrated on the Democratic side.</div><div><br /></div></div><div><div><br /><div></div></div><i></i></div><div></div></div><div><div></div></div></div><div><div></div></div><div><i>Colorado</i></div><div><div><div><div>(Biden 55, Trump 38 via&nbsp;<b><a href="http://www.rbistrategies.com/wp-content/uploads/2020/10/Statewide-Polling-Memo-October-2020.pdf">RBI Strategies and Research</a></b>&nbsp;| Biden 47, Trump 38 via <b><a href="https://www.colorado.edu/lab/aprl/sites/default/files/attached-files/2020_colorado_political_climate_report_election_topline_10-19-20_.pdf">YouGov</a></b>)</div><div><b>[Current FHQ margin: Biden +12.97]</b><br />Generally, Trump has been around 40 percent in the Centennial state, but in a pair of new polls there today has sunk to 38 percent, the lowest he has been in Colorado since the spring. But of these two polls, it is the RBI survey that is a bit closer to the 53-40 (rounded) advantage Biden has in the FHQ averages in the state. And the reason for the difference across the polls is the 11 percent share in the YouGov survey that are undecided. Being under 40 percent is not exactly unusual for the president in Colorado, but Biden being below 50 percent is. This is just the third survey of 22 in the field in the state in calendar 2020 that have found the vice president below the majority mark.&nbsp;</div><div><br /></div></div><div><div><br /><div></div></div><i></i></div><div></div></div><div><div></div></div></div><div><div></div></div><div><div><div><div><i>Michigan</i></div><div><div><div><div>(Biden 51, Trump 41)</div><div><b>[Current FHQ margin: Biden +7.18]</b><br />At this point there really is not that much to say about the state of play in Michigan. There are occasionally outliers that point toward a closers race in the Great Lakes state, but on the whole this is a state where Biden is consistently up in the seven to none point range in recently polling. The new <b><a href="https://projects.fivethirtyeight.com/polls/20201019_MI_Mitchell.pdf">Mitchell Research and Communications</a></b>&nbsp;poll does not stray too far from that even if the margin stretches into the double digits. Compared to the FHQ averages in the state -- Biden 50-43 -- Biden is running a touch above his average while Trump is just below his. That is normal polling variation and further evidence of a steady race in Michigan.</div><div><br /></div></div><div><div><br /><div></div></div><i></i></div><div></div></div><div><div></div></div></div><div><div></div></div><div><div></div></div><div><i>Pennsylvania</i></div><div><div>(Biden 48, Trump 46)<br /><b>[Current FHQ margin: Biden +5.42]</b><br /></div><div>The first of two <b><a href="https://d3n8a8pro7vhmx.cloudfront.net/restoration/pages/991/attachments/original/1603117915/RSTP_PA_'20_Oct_Press_Report.pdf?1603117915">Trafalgar Group</a></b>&nbsp;surveys on the day comes from Pennsylvania. And if one came looking for big changes, then look elsewhere. Yes, this poll finds the race in the commonwealth closer than many if not most other polls, but it also continues the static trend in the Keystone state in Trafalgar surveys. The firm has now conducted five polls in Pennsylvania and the four latest ones have all had Biden up by two points. The only exception was a Biden +5 in the pollster's June survey during what in retrospect was Biden's strongest period in surveys all year. But again, this most recent poll like those after June is not in line with the current FHQ averages. Compared to Biden's 50-44 (rounded) edge in the averages this poll finds Trump toward the top end of his range in Pennsylvania polling and Biden in the heart of his for the most part. But if Trafalgar is steady, then it should come as no surprise that Pennsylvania remains steady around Biden +5.5 at FHQ. And that continues to be the story.&nbsp;</div></div></div><div><br /></div><div>&nbsp;</div><div><i>Virginia</i></div><div><div>(Biden 51, Trump 42 via <b><a href="https://martinsvillebulletin.com/news/local/govt-and-politics/election-2020-republican-senate-candidate-daniel-gade-criticizes-mark-warner-and-the-democratic-party-during/article_62a1a626-6a8a-51cb-9c2f-562effcfa3db.html">Cygnal</a></b> [October] | Biden 52, Trump 41 via <b><a href="https://gadeforvirginia.com/new-poll-shows-gade-down-by-single-digits/">Cygnal</a></b> [September])<br /><b>[Current FHQ margin: Biden +11.89]</b><br /></div><div>Alaska, Colorado and Michigan above all had new polls to day from pollsters who were in the field in those states for the first time in calendar 2020. That was true in Virginia as well. But unlike those three state, the pair of polls from Cygnal fortunately provided a natural before and after comparison and one that really showed no movement from September to October in the presidential race in the Old Dominion. The FHQ average in Virginia now sits at Biden 53-41 (rounded) and both of these new additions were consistent with that. However, it does continue to be a marvel that a state talked about as a battleground in 2008, 2012 and 2016 is not one in 2020. [And the swing there, as noted above, is less than in either Colorado or Washington.]</div></div></div><div><br /></div></div><div><div><div><div><br /></div><i></i></div><div></div></div><div><div></div></div></div><div><div><i>Washington</i></div><div><div>(Biden 60, Trump 37)<br /><b>[Current FHQ margin: Biden +24.44]</b><br /></div><div>Speaking of Washington, <b><a href="https://www.nwprogressive.org/weblog/2020/10/three-out-of-five-washingtonians-surveyed-are-voting-for-joe-biden-npi-poll-finds.html">Public Policy Polling</a></b>&nbsp;was back in the field there for the first time since May, and in the five months since little has seemingly changed. The 59-37 advantage Biden held then is marginally bigger now, but not anything worth dwelling on. Honestly, the FHQ average in the Evergreen state has the margin there at Biden 60-35. And like a number of other polls above, this poll is consistent with that. Washington, too, is a steady race, one where Biden is running about seven points in the polls ahead of where Clinton was on election day in 2016 and Trump is about two points off his own pace.&nbsp;</div></div></div><div><br /></div><div>&nbsp;</div><div><i>Wisconsin</i></div><div><div>(Biden 48, Trump 46)<br /><b>[Current FHQ margin: Biden +6.20]</b><br /></div><div>The other <b><a href="https://twitter.com/RobertCahaly/status/1318210619049496577">Trafalgar Group</a></b>&nbsp;poll is from Wisconsin. Last week's two point Biden lead is still the same even if the two candidates' shares have shifted some in that time. But like the series in Pennsylvania, the Trafalgar polls in the Badger state have tended to operate in a fairly small range. Trump led by one in both the June and August polls there and Biden on the other end of the spectrum has led by no more than three. It is a tight range and steady race in Wisconsin as well. Yes, like the Pennsylvania polls, Trafalgar indicates the race is closer here also, but the story is still just how static the polling has been from the firm. &nbsp;And that manifests itself by Biden existing in the heart of his range in Trafalgar surveys while Trump tends to run on the upper end of his.&nbsp;</div></div></div></div></div><div><br /></div></div><div><div><div><div><div><br /></div><i></i></div><div></div></div><div><div></div></div></div><div><br /></div>NOTE:&nbsp;<b><a href="https://drive.google.com/file/d/1nZwJj3QkfhUN-PZ0HbL9NvEM7kgWnBCW/view?usp=sharing">A description of the methodology behind the graduated weighted average of 2020 state-level polling that FHQ uses for these projections can be found here</a></b>.</div><div>
<br />
<br />
<table align="center" border="1" cellpadding="1" cellspacing="0" style="height: 605px; width: 449px;"><tbody>
<tr><td align="center" bgcolor="#5588aa" colspan="5"><div style="margin: 0px;">
<b><span style="color: white;">The Electoral College Spectrum<sup>1</sup></span></b></div>
</td></tr>
<tr><td bgcolor="#0d3764" style="text-align: center;"><div style="margin: 0px;">
<span style="color: white;"><span><span style="font-size: xx-small;">DC-3</span></span><br />
<span>VT-3</span></span></div>
<div style="margin: 0px;">
<span style="color: white;">(6)<sup>2</sup></span></div>
</td><td bgcolor="#0d3764" style="text-align: center;"><div style="margin: 0px;">
<span style="color: white;">IL-20</span></div>
<div style="margin: 0px;">
<span style="color: white;">(162)</span></div>
</td><td bgcolor="#2054cb" style="text-align: center;"><div style="margin: 0px;">
<span style="color: white;">WI-10</span></div>
<div style="margin: 0px;">
<span style="color: white;">(253)</span></div>
</td><td bgcolor="#ce0000" style="text-align: center;"><div style="margin: 0px;"><span style="color: white;">MO-10</span></div>
<div style="margin: 0px;">
<span style="color: white;">(125)</span></div>
</td><td bgcolor="#980000" style="text-align: center;"><div style="margin: 0px;">
<span style="color: white;">TN-11</span></div>
<div style="margin: 0px;">
<span style="color: white;">(60)</span></div>
</td></tr>
<tr><td bgcolor="#0d3764" style="text-align: center;"><div style="margin: 0px;">
<span style="color: white;">MA-11</span></div>
<div style="margin: 0px;">
<span style="color: white;">(17)</span></div>
</td><td bgcolor="#0d3764" style="text-align: center;"><div style="margin: 0px;"><span style="color: white;">OR-7</span></div>
<div style="margin: 0px;">
<span style="color: white;">(169)</span></div>
</td><td bgcolor="#ffff00" style="text-align: center;"><div style="margin: 0px;">
<span style="color: #2054cb;"><span>PA-20</span><sup>3</sup></span></div>
<div style="margin: 0px;">
<span style="color: #2054cb;">(273 | <i>285</i>)</span></div>
</td><td bgcolor="#ce0000" style="text-align: center;"><div style="margin: 0px;"><span style="color: white;">AK-3</span></div>
<div style="margin: 0px;">
<span style="color: white;">(115)</span></div>
</td><td bgcolor="#980000" style="text-align: center;"><div style="margin: 0px;">
<span style="color: white;">KY-8</span></div>
<div style="margin: 0px;">
<span style="color: white;">(49)</span></div>
</td></tr>
<tr><td bgcolor="#0d3764" style="text-align: center;"><div style="margin: 0px;">
<span style="color: white;">MD-10</span></div>
<div style="margin: 0px;">
<span style="color: white;">(27)</span></div>
</td><td bgcolor="#0d3764" style="text-align: center;"><div style="margin: 0px;"><span style="color: white;">NJ-14</span></div>
<div style="margin: 0px;">
<span style="color: white;">(183)</span></div>
</td><td bgcolor="#cbe3f5" style="text-align: center;"><div style="margin: 0px;">
NV-6</div>
<div style="margin: 0px;">
(279 | <i>265</i>)</div>
</td><td bgcolor="#ce0000" style="text-align: center;"><div style="margin: 0px;"><span style="color: white;">SC<span>&nbsp;-9</span></span></div>
<div style="margin: 0px;">
<span style="color: white;">(112)</span></div>
</td><td bgcolor="#980000" style="text-align: center;"><div style="margin: 0px;">
<span style="color: white;">AL-9</span></div>
<div style="margin: 0px;">
<span style="color: white;">(41)</span></div>
</td></tr>
<tr><td bgcolor="#0d3764" style="text-align: center;"><div style="margin: 0px;"><span style="color: white;">HI-4</span></div>
<div style="margin: 0px;">
<span style="color: white;">(31)</span></div>
</td><td bgcolor="#0d3764" style="text-align: center;"><div style="margin: 0px;">
<span style="color: white;">ME-2</span></div>
<div style="margin: 0px;">
<span style="color: white;">(185)</span></div>
</td><td bgcolor="#cbe3f5" style="text-align: center;"><div style="margin: 0px;">
FL-29</div>
<div style="margin: 0px;">
(308 |&nbsp;<span style="font-style: italic;">259</span>)</div>
</td><td bgcolor="#ce0000" style="text-align: center;"><div style="margin: 0px;">
<span style="color: white;">KS-6</span></div>
<div style="margin: 0px;">
<span style="color: white;">(103)</span></div>
</td><td bgcolor="#980000" style="text-align: center;"><div style="margin: 0px;">
<span style="color: white;">SD-3</span></div>
<div style="margin: 0px;">
<span style="color: white;">(32)</span></div>
</td></tr>
<tr><td bgcolor="#0d3764" style="text-align: center;"><div style="margin: 0px;"><span style="color: white;">CA-55</span></div>
<div style="margin: 0px;">
<span style="color: white;">(86)</span></div>
</td><td bgcolor="#0d3764" style="text-align: center;"><div style="margin: 0px;">
<span style="color: white;">CO-9</span></div>
<div style="margin: 0px;">
<span style="color: white;">(194)</span></div>
</td><td bgcolor="#cbe3f5" style="text-align: center;"><div style="margin: 0px;">
AZ-11</div>
<div style="margin: 0px;">
(319 |&nbsp;<span style="font-style: italic;">230</span>)</div>
</td><td bgcolor="#ce0000" style="text-align: center;"><div style="margin: 0px;">
<span><span style="color: white; font-size: xx-small;">NE CD1-1</span></span></div>
<div style="margin: 0px;">
<span style="color: white;"><span>MT-3</span><br />
<span>(97)</span></span></div>
</td><td bgcolor="#980000" style="text-align: center;"><div style="margin: 0px;">
<span style="color: white;">ID-4</span></div>
<div style="margin: 0px;">
<span style="color: white;">(29)</span></div>
</td></tr>
<tr><td bgcolor="#0d3764" style="text-align: center;"><div style="margin: 0px;"><span style="color: white;">NYI-29</span></div>
<div style="margin: 0px;">
<span style="color: white;">(115)</span></div>
</td><td bgcolor="#0d3764" style="text-align: center;"><div style="margin: 0px;">
<span style="color: white;">VA-13</span></div>
<div style="margin: 0px;">
<span style="color: white;">(207)</span></div>
</td><td bgcolor="#cbe3f5" style="text-align: center;"><div style="margin: 0px;">
NC-15<br />
<span style="font-size: xx-small;">ME CD2-1</span></div>
<div style="margin: 0px;">
(335 |&nbsp;<span style="font-style: italic;">219</span>)</div>
</td><td bgcolor="#ce0000" style="text-align: center;"><div style="margin: 0px;">
<span style="color: white;">NE-2</span></div>
<div style="margin: 0px;">
<span style="color: white;">(93)</span></div>
</td><td bgcolor="#980000" style="text-align: center;"><div style="margin: 0px;">
<span style="color: white;">AR-6</span></div>
<div style="margin: 0px;">
<span style="color: white;">(25)</span></div>
</td></tr>
<tr><td bgcolor="#0d3764" style="text-align: center;"><div style="margin: 0px;">
<span style="color: white;">DE-3</span></div>
<div style="margin: 0px;">
<span style="color: white;">(118)</span></div>
</td><td bgcolor="#0d3764" style="text-align: center;"><div style="margin: 0px;">
<span style="color: white;">NH-4</span></div>
<div style="margin: 0px;">
<span style="color: white;">(211)</span></div>
</td><td bgcolor="#cbe3f5" style="text-align: center;"><div style="margin: 0px;">
GA-16</div>
<div style="margin: 0px;">
(351 | <i>203</i>)</div>
</td><td bgcolor="#980000" style="text-align: center;"><div style="margin: 0px;">
<span style="color: white;">IN-11</span></div>
<div style="margin: 0px;">
<span style="color: white;">(91)</span></div>
</td><td bgcolor="#980000" style="text-align: center;"><div style="margin: 0px;">
<span style="color: white;">OK-7</span></div>
<div style="margin: 0px;">
<span style="color: white;">(19)</span></div>
</td></tr>
<tr><td bgcolor="#0d3764" style="text-align: center;"><div style="margin: 0px;">
<span style="color: white;">WA-12</span></div>
<div style="margin: 0px;">
<span style="color: white;">(130)</span></div>
</td><td bgcolor="#0d3764" style="text-align: center;"><div style="margin: 0px;">
<span style="color: white;">NM-5</span></div>
<div style="margin: 0px;">
<span style="color: white;">(216)</span></div>
</td><td bgcolor="#f2cdce" style="text-align: center;"><div style="margin: 0px;">
OH-18</div>
<div style="margin: 0px;">
(187)</div>
</td><td bgcolor="#980000" style="text-align: center;"><div style="margin: 0px;">
<span style="color: white;">UT-6</span></div>
<div style="margin: 0px;">
<span style="color: white;">(80)</span></div>
</td><td bgcolor="#980000" style="text-align: center;"><div style="margin: 0px;">
<span style="color: white;">ND-3</span></div>
<div style="margin: 0px;">
<span style="color: white;">(12)</span></div>
</td></tr>
<tr><td bgcolor="#0d3764" style="text-align: center;"><div style="margin: 0px;">
<span style="color: white;"><span><span style="font-size: xx-small;">ME CD1-1</span></span><br />
<span>CT-7</span></span></div>
<div style="margin: 0px;">
<span style="color: white;">(138)</span></div>
</td><td bgcolor="#2054cb" style="text-align: center;"><div style="margin: 0px;">
<span style="color: white;">MN-10</span></div>
<div style="margin: 0px;">
<span style="color: white;">(226)</span></div>
</td><td bgcolor="#f2cdce" style="text-align: center;"><div style="margin: 0px;">
IA-6</div>
<div style="margin: 0px;">
(169)</div>
</td><td bgcolor="#980000" style="text-align: center;"><div style="margin: 0px;">
<span style="color: white;">MS-6</span></div>
<div style="margin: 0px;">
<span style="color: white;">(74)</span></div>
</td><td bgcolor="#980000" style="text-align: center;"><div style="margin: 0px;">
<span style="color: white;">WV-5</span></div>
<div style="margin: 0px;">
<span style="color: white;">(9)</span></div>
</td></tr>
<tr><td bgcolor="#0d3764" style="text-align: center;"><div style="margin: 0px;">
<span style="color: white;">RI-4</span></div>
<div style="margin: 0px;">
<span style="color: white;">(142)</span></div>
</td><td bgcolor="#2054cb" style="text-align: center;"><div style="margin: 0px;"><span style="color: white; font-size: xx-small;">NE CD2-1</span></div><div style="margin: 0px;">
<span style="color: white;"><span style="font-size: normal;">MI-16</span><br /></span></div>
<div style="margin: 0px;">
<span style="color: white;">(243)</span></div>
</td><td bgcolor="#f2cdce" style="text-align: center;"><div style="margin: 0px;">
TX-38</div>
<div style="margin: 0px;">
(163)</div>
</td><td bgcolor="#980000" style="text-align: center;"><div style="margin: 0px;">
<span style="color: white;">LA-8</span></div>
<div style="margin: 0px;">
<span style="color: white;">(68)</span></div>
</td><td bgcolor="#980000" style="text-align: center;"><div style="margin: 0px;">
<span style="color: white;"><span>WY-3</span><br />
<span style="font-size: xx-small;">NE CD3-1</span></span></div>
<div style="margin: 0px;">
<span style="color: white;">(4)</span></div>
</td></tr>
<tr align="left"><td bg="" colspan="5" style="color: yellow;"><div style="margin: 0px;">
<div style="margin: 0px;">
<div style="margin: 0px;">
<div style="margin: 0px;">
<span style="color: black; font-size: x-small;"><sup>1</sup>&nbsp;Follow the link for a detailed explanation on&nbsp;<a href="http://frontloading.blogspot.com/2008/08/electoral-college-spectum.html"><span style="font-weight: bold;">how to read the Electoral College Spectrum</span></a>.</span></div>
<div style="margin: 0px;">
<span style="color: black; font-size: x-small;"><br /><sup>2</sup>&nbsp;The numbers in the parentheses refer to the number of electoral votes a candidate would have if he or she won all the states ranked prior to that state. If, for example, Trump won all the states up to and including Pennsylvania (Biden's toss up states plus the Pennsylvania), he would have 285 electoral votes. Trump's numbers are only totaled through the states he would need in order to get to 270. In those cases, Biden's number is on the left and Trump's is on the right in bold italics.</span></div>
<div style="margin: 0px;">
<span class="Apple-style-span" style="font-size: x-small;"><span style="color: black;"><br /><sup>3</sup>&nbsp;Pennsylvania</span><span style="color: black;">&nbsp;is the state where Biden crosses the 270 electoral vote threshold to win the presidential election, the tipping point state. The tipping point cell is shaded in yellow to denote that and the font color is adjusted to attempt to reflect the category in which the state is.</span></span></div>
</div>
</div>
</div>
</td></tr>
</tbody></table>
</div>
</div>
<br />It may be dangerous to play a drinking game when reading these daily updates. If one drinks every time FHQ uses the word steady, then things could get ugly and fast. But that is just what this race is: steady. The map and Watch List again remain unchanged from a day ago. However, Alaska did shift up a cell, switching places with Missouri as the most "competitive" of the Lean Trump states. Those two states and South Carolina continue to be tightly clustered together and still approaching five points away from the most proximate Toss Up Trump state (Texas). But if that is what passes for change this late in the race, then are pretty well locked in where it counts. That is not to say that things cannot change either in polling or in the voting process, but it is going to take a break from this current trajectory (or lack thereof) to do it for a president who is playing catch up.</div><div><br /></div><div>15 days to go.</div><div><br /></div><div>
<br />
<b><i>Where things stood at FHQ on October 19 (or close to it) in...</i></b><br />
<b><a href="https://www.frontloadinghq.com/2016/10/the-electoral-college-map-101916.html">2016</a></b><br />
<b><a href="https://www.frontloadinghq.com/2012/10/the-electoral-college-map-101912.html">2012</a></b><br />
<b><a href="https://www.frontloadinghq.com/2008/10/electoral-college-map-101908.html">2008</a></b><br />
<br />
<br />
--<br />
NOTE: Distinctions are made between states based on how much they favor one candidate or another. States with a margin greater than 10 percent between Biden and Trump are "Strong" states. Those with a margin of 5 to 10 percent "Lean" toward one of the two (presumptive) nominees. Finally, states with a spread in the graduated weighted averages of both the candidates' shares of polling support less than 5 percent are "Toss Up" states. The darker a state is shaded in any of the figures here, the more strongly it is aligned with one of the candidates. Not all states along or near the boundaries between categories are close to pushing over into a neighboring group. Those most likely to switch -- those within a percentage point of the various lines of demarcation -- are included on the Watch List below.<br />
<br />
<table align="center" border="1" cellpadding="1" cellspacing="0" style="height: 197px; width: 470px;"><tbody>
<tr><td align="center" bgcolor="#5588aa" colspan="4"><div style="margin: 0px;">
<b><span style="color: white;">The Watch List<sup>1</sup></span></b></div>
</td></tr>
<tr><th><div style="margin: 0px;">
State</div>
</th><th colspan="3"><div style="margin: 0px;">
Potential Switch</div>
</th></tr>
<tr><td><div style="margin: 0px;">
Georgia</div>
</td><td bgcolor="#cbe3f5"><div style="margin: 0px;">
<div style="text-align: center;">
from Toss Up Biden</div>
</div>
</td><td bgcolor="#f2cdce"><div style="margin: 0px;">
<div style="text-align: center;">
to Toss Up Trump</div>
</div>
</td></tr>
<tr><td><div style="margin: 0px;">
New Hampshire</div>
</td><td bgcolor="#0d3764"><div style="margin: 0px;">
<div style="text-align: center;">
<span style="color: white;">from Strong Biden</span></div>
</div>
</td><td bgcolor="#2054cb"><div style="margin: 0px;">
<div style="text-align: center;">
<span style="color: white;">to Lean Biden</span></div>
</div>
</td></tr>
<tr><td><div style="margin: 0px;">
New Mexico</div>
</td><td bgcolor="#0d3764"><div style="margin: 0px;">
<div style="text-align: center;">
<span style="color: white;">from Strong Biden</span></div>
</div>
</td><td bgcolor="#2054cb"><div style="margin: 0px;">
<div style="text-align: center;">
<span style="color: white;">to Lean Biden</span></div>
</div>
</td></tr>
<tr><td><div style="margin: 0px;">
Ohio</div>
</td><td bgcolor="#f2cdce"><div style="margin: 0px;">
<div style="text-align: center;">
from Toss Up Trump</div>
</div>
</td><td bgcolor="#cbe3f5"><div style="margin: 0px;">
<div style="text-align: center;">
to Toss Up Biden</div>
</div>
</td></tr>
<tr><td><div style="margin: 0px;">
Pennsylvania</div>
</td><td bgcolor="#2054cb"><div style="margin: 0px;">
<div style="text-align: center;">
<span style="color: white;">from Lean Biden</span></div>
</div>
</td><td bgcolor="#cbe3f5"><div style="margin: 0px;">
<div style="text-align: center;">
to Toss Up Biden</div>
</div>
</td></tr>
<tr><td align="center" colspan="4"><div style="margin: 0px;">
<div style="text-align: left;">
<sup><span style="font-size: xx-small;">1</span></sup>&nbsp;<span style="font-size: x-small;">Graduated weighted average margin within a fraction of a point of changing categories.</span></div>
</div>
</td></tr>
</tbody></table>
<br />
--<br />
Methodological Note: In past years, FHQ has tried some different ways of dealing with states with no polls or just one poll in the early rounds of these projections. It does help that the least polled states are often the least competitive. The only shortcoming is that those states may be a little off in the order in the Spectrum. In earlier cycles, a simple average of the state's three previous cycles has been used. But in 2016, FHQ strayed from that and constructed an average swing from 2012 to 2016 that was applied to states. That method, however, did little to prevent anomalies <b><a href="https://frontloading.blogspot.com/2016/06/the-electoral-college-map-61416.html">like the Kansas poll that had Clinton ahead</a></b> from biasing the averages. In 2016, the early average swing in the aggregate was &nbsp;too small to make much difference anyway. For 2020, FHQ has utilized an average swing among states that were around a little polled state in the rank ordering on election day in 2016. If there is just one poll in Delaware in 2020, for example, then maybe it is reasonable to account for what the comparatively greater amount of polling tells us about the changes in Connecticut, New Jersey and New Mexico. Or perhaps the polling in Iowa, Mississippi and South Carolina so far tells us a bit about what may be happening in Alaska where no public polling has been released. That will hopefully work a bit better than the overall average that may end up a bit more muted.<br />
<br />
<br />
--<br />
<b>Related posts:</b></div><div><b><a href="https://www.frontloadinghq.com/2020/10/the-electoral-college-map-101820.html">The Electoral College Map (10/18/20)</a></b></div><div><b><br /></b></div><div><b><a href="https://www.frontloadinghq.com/2020/10/the-electoral-college-map-101720.html">The Electoral College Map (10/17/20)</a></b></div><div><b><br /></b></div><div><b><a href="https://www.frontloadinghq.com/2020/10/the-electoral-college-map-101620.html">The Electoral College Map (10/16/20)</a></b></div><div><div>
<div>
<br />
<br />
<span style="background-color: rgba(255, 255, 255, 0);">Follow FHQ on&nbsp;</span><a href="http://twitter.com/FHQ"><b>Twitter</b></a><span style="background-color: rgba(255, 255, 255, 0);">,&nbsp;</span><a href="https://instagram.com/frontloading.hq?igshid=1pea4cnn1j5n8"><b>Instagram</b></a><span style="background-color: rgba(255, 255, 255, 0);">&nbsp;and&nbsp;</span><b><a href="http://www.facebook.com/pages/Frontloading-HQ/131276633554369">Facebook</a></b><span style="background-color: rgba(255, 255, 255, 0);">&nbsp;or subscribe by&nbsp;<b><a href="https://feedburner.google.com/fb/a/mailverify?uri=FrontloadingHq&amp;loc=en_US">Email</a></b>.</span></div></div></div></div></div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'><span class='post-author vcard'>
Posted by
<span class='fn'>Josh Putnam</span>
</span>
<span class='post-timestamp'>
at
<a class='timestamp-link' href='https://www.frontloadinghq.com/2020/10/the-electoral-college-map-101920.html' rel='bookmark' title='permanent link'><abbr class='published' title='2020-10-19T17:00:00-04:00'>5:00 PM</abbr></a>
</span>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=6719252574677567989&postID=2718726590851019122' title='Email Post'>
<img alt="" class="icon-action" height="13" src="//img1.blogblog.com/img/icon18_email.gif" width="18">
</a>
</span>
<span class='item-control blog-admin pid-478613967'>
<a href='https://www.blogger.com/post-edit.g?blogID=6719252574677567989&postID=2718726590851019122&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<span class='post-backlinks post-comment-link'>
</span>
</div>
<div class='post-footer-line post-footer-line-2'><span class='post-labels'>
Labels:
<a href='https://www.frontloadinghq.com/search/label/2020%20presidential%20election' rel='tag'>2020 presidential election</a>,
<a href='https://www.frontloadinghq.com/search/label/Alaska' rel='tag'>Alaska</a>,
<a href='https://www.frontloadinghq.com/search/label/Colorado' rel='tag'>Colorado</a>,
<a href='https://www.frontloadinghq.com/search/label/electoral%20college' rel='tag'>electoral college</a>,
<a href='https://www.frontloadinghq.com/search/label/electoral%20college%20map' rel='tag'>electoral college map</a>,
<a href='https://www.frontloadinghq.com/search/label/October%20updates' rel='tag'>October updates</a>,
<a href='https://www.frontloadinghq.com/search/label/Virginia' rel='tag'>Virginia</a>,
<a href='https://www.frontloadinghq.com/search/label/Wisconsin' rel='tag'>Wisconsin</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'></div><div addthis:title='The Electoral College Map (10/19/20)' addthis:url='https://www.frontloadinghq.com/2020/10/the-electoral-college-map-101920.html' class='addthis_toolbox addthis_default_style'><a class='addthis_button_compact' href='http://www.addthis.com/bookmark.php?v=250&username=jtputnam'>Share</a>
<span class='addthis_separator'>|</span>
<a class='addthis_button_digg'></a>
<a class='addthis_button_stumbleupon'></a>
<a class='addthis_button_reddit'></a>
<a class='addthis_button_tumblr'></a>
<a class='addthis_button_delicious'></a>
<a class='addthis_button_google_plusone'></a>
<a class='addthis_button_facebook_like' fb:like:layout='button_count'></a>
<a class='addthis_button_tweet'></a>
</div>
<script src="//s7.addthis.com/js/250/addthis_widget.js#username=jtputnam" type="text/javascript"></script>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<a href='https://www.blogger.com/comment.g?blogID=6719252574677567989&postID=2718726590851019122&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>Post a Comment</a>
</p>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='https://www.frontloadinghq.com/2020/10/the-electoral-college-map-101820.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='https://www.frontloadinghq.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='https://www.frontloadinghq.com/feeds/2718726590851019122/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
<div class='sidebar section' id='sidebar-left-1'><div class='widget Image' data-version='1' id='Image24'>
<h2>2020 Democratic Delegate Count</h2>
<div class='widget-content'>
<a href='https://frontloading.blogspot.com/p/2020-democratic-delegate-count.html'>
<img alt='2020 Democratic Delegate Count' height='102' id='Image24_img' src='//2.bp.blogspot.com/-eTJ0RFg6rk0/XkQxNZl-GZI/AAAAAAAAEPw/LRI5LDBKrjMYZFIMDoOxLagatt4idFX7wCK4BGAYYCw/s1600/2020%2BDemocratic%2BDelegate%2BCount-3.png' width='165'/>
</a>
<br/>
<span class='caption'>Click for full count</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=Image&widgetId=Image24&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image24"));' rel='nofollow' target='configImage24' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image25'>
<h2>2020 Democratic Delegate Allocation and Selection</h2>
<div class='widget-content'>
<a href='https://frontloading.blogspot.com/p/2020-democratic-delegate-allocation-and.html'>
<img alt='2020 Democratic Delegate Allocation and Selection' height='84' id='Image25_img' src='//3.bp.blogspot.com/-Ts1U9bFqIGQ/Xk2NxpGBwaI/AAAAAAAAEQ0/J1VSARV78Fw6R_Ho3ylSg4XgId0ztP--QCK4BGAYYCw/s1600/2020_dem_del_sel_thumbnail.png' width='165'/>
</a>
<br/>
<span class='caption'>Click Map for More</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=Image&widgetId=Image25&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image25"));' rel='nofollow' target='configImage25' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image21'>
<h2>2020 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/p/2020-presidential-primary-calendar.html'>
<img alt='2020 Presidential Primary Calendar' height='85' id='Image21_img' src='//2.bp.blogspot.com/-8uiKi5NoVaQ/XiS65fwuGmI/AAAAAAAAEOk/oa0VTlSisdIdfS6Q_Y78T6KSdjcwJpclACK4BGAYYCw/s165/2020_calendar_thumbnail_final.png' width='165'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=Image&widgetId=Image21&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image21"));' rel='nofollow' target='configImage21' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList5'>
<h2>2020 Delegate Selection Rules</h2>
<div class='widget-content'>
<ul>
<li><a href='https://drive.google.com/file/d/1N5uwBJxbeJihIbkn_DfI8RX9VG-fiXGF/view?usp=sharing'>Democratic rules</a></li>
<li><a href='https://drive.google.com/file/d/11MtLGftESEX7WSca2jPkZS_33SmDN1DD/view?usp=sharing'>Democratic convention call</a></li>
<li><a href='https://drive.google.com/file/d/1h1uguJAyknGFFiM4oB9ksZxWwshma1_r/view?usp=sharing'>Republican rules</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=LinkList&widgetId=LinkList5&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList5"));' rel='nofollow' target='configLinkList5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Image' data-version='1' id='Image19'>
<h2>2016 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/p/2016-presidential-primary-calendar.html'>
<img alt='2016 Presidential Primary Calendar' height='99' id='Image19_img' src='//2.bp.blogspot.com/-LwlSgTOnVaQ/VranfZi81uI/AAAAAAAACtg/bVcJU4Rg5BA/s190/2016.calendar.column.png' width='190'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=Image&widgetId=Image19&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image19"));' rel='nofollow' target='configImage19' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image33'>
<h2>2012 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/p/2012-presidential-primary-calendar.html'>
<img alt='2012 Presidential Primary Calendar' height='114' id='Image33_img' src='//3.bp.blogspot.com/-mCzy7NH6cv4/Ux4pij_AfuI/AAAAAAAACH4/VKtO5gQ46eQ/s200/2012.jpg' width='200'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=Image&widgetId=Image33&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image33"));' rel='nofollow' target='configImage33' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image5'>
<h2>2008 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2009/03/2008-presidential-primary-calendar.html'>
<img alt='2008 Presidential Primary Calendar' height='104' id='Image5_img' src='//2.bp.blogspot.com/-ULwhqz3EQww/Ux4qNrqTPcI/AAAAAAAACIE/HaLhNP36Snw/s200/2008.jpg' width='200'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=Image&widgetId=Image5&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image5"));' rel='nofollow' target='configImage5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image6'>
<h2>2004 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2009/03/2004-presidential-primary-calendar.html'>
<img alt='2004 Presidential Primary Calendar' height='104' id='Image6_img' src='//2.bp.blogspot.com/-MtFkbM0fMsk/Ux4orgQjEUI/AAAAAAAACHs/t1JHWzB2Xho/s200/2004.jpg' width='200'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=Image&widgetId=Image6&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image6"));' rel='nofollow' target='configImage6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image7'>
<h2>2000 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2009/03/2000-presidential-primary-calendar.html'>
<img alt='2000 Presidential Primary Calendar' height='104' id='Image7_img' src='//4.bp.blogspot.com/-ne211mIs6TA/Ux4wPqd9G1I/AAAAAAAACJQ/FNrBE0Y5jM0/s200/2000.jpg' width='200'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=Image&widgetId=Image7&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image7"));' rel='nofollow' target='configImage7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image8'>
<h2>1996 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2009/02/1996-presidential-primary-calendar.html'>
<img alt='1996 Presidential Primary Calendar' height='104' id='Image8_img' src='//4.bp.blogspot.com/-ue_5Y_qvpeo/Ux-FWvB8ucI/AAAAAAAACJk/PTMZE7X7wj8/s200/1996.jpg' width='200'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=Image&widgetId=Image8&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image8"));' rel='nofollow' target='configImage8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image9'>
<h2>1992 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2009/02/1992-presidential-primary-calendar.html'>
<img alt='1992 Presidential Primary Calendar' height='103' id='Image9_img' src='//3.bp.blogspot.com/-vqu3Xyjb4Vk/UyB7hEbYXQI/AAAAAAAACJ0/nQZAG1eCa4s/s200/1992.jpg' width='200'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=Image&widgetId=Image9&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image9"));' rel='nofollow' target='configImage9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image10'>
<h2>1988 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2009/02/1988-presidential-primary-calendar.html'>
<img alt='1988 Presidential Primary Calendar' height='103' id='Image10_img' src='//2.bp.blogspot.com/-p_NebNwAQuE/UyB_4-Gof2I/AAAAAAAACKA/tW6MHN47E-0/s200/1988.jpg' width='200'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=Image&widgetId=Image10&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image10"));' rel='nofollow' target='configImage10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image11'>
<h2>1984 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2009/02/1984-presidential-primary-calendar.html'>
<img alt='1984 Presidential Primary Calendar' height='103' id='Image11_img' src='//4.bp.blogspot.com/-29vlOQ4Etl0/UyNGjDKi4AI/AAAAAAAACK0/z8cKalNltMA/s200/1984.jpg' width='200'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=Image&widgetId=Image11&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image11"));' rel='nofollow' target='configImage11' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image12'>
<h2>1980 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2009/02/1980-presidential-primary-calendar.html'>
<img alt='1980 Presidential Primary Calendar' height='103' id='Image12_img' src='//4.bp.blogspot.com/-_8_CTzLqLAs/UyNLt32P3fI/AAAAAAAACLQ/3hZsIFgqXuo/s200/1980.jpg' width='200'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=Image&widgetId=Image12&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image12"));' rel='nofollow' target='configImage12' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image13'>
<h2>1976 Presidential Primary Calendar</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2009/02/1976-presidential-primary-calendar.html'>
<img alt='1976 Presidential Primary Calendar' height='103' id='Image13_img' src='//2.bp.blogspot.com/-hRNuvmfSp8E/UyNPorQi8jI/AAAAAAAACLk/9rMlPzhaPV8/s200/1976.jpg' width='200'/>
</a>
<br/>
<span class='caption'>Click Map for Full Calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=Image&widgetId=Image13&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image13"));' rel='nofollow' target='configImage13' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image16'>
<h2>2016 Democratic Delegate Allocation</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/p/2016-democratic-delegate-allocation.html'>
<img alt='2016 Democratic Delegate Allocation' height='101' id='Image16_img' src='//2.bp.blogspot.com/-PzmInMptb9Y/VsjCPwrULfI/AAAAAAAACvs/6ePOuLCt-C8/s190/2016_Dem_contest_type_col.png' width='190'/>
</a>
<br/>
<span class='caption'>Click Map for full rules</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=Image&widgetId=Image16&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image16"));' rel='nofollow' target='configImage16' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image4'>
<h2>2016 Republican Delegate Allocation</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/p/2016-republican-delegate-allocation-by.html'>
<img alt='2016 Republican Delegate Allocation' height='100' id='Image4_img' src='//3.bp.blogspot.com/-GV-iboyLRcY/VhQ8eVOjhcI/AAAAAAAACps/RLzNVuf_cpM/s190/2016.allocation.png' width='190'/>
</a>
<br/>
<span class='caption'>Click map for full rules</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=Image&widgetId=Image4&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image4"));' rel='nofollow' target='configImage4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList8'>
<div class='widget-content'>
<ul>
<li><a href='http://frontloading.blogspot.com/2015/04/republican-proportionality-rules.html'>Part One: Changes Since 2012</a></li>
<li><a href='http://frontloading.blogspot.com/2015/04/republican-proportionality-rules_17.html'>Part Two: Implications for 2016</a></li>
<li><a href='http://frontloading.blogspot.com/2015/04/republican-proportionality-rules_19.html'>Part Three: Winner-Take-All Mythology</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=LinkList&widgetId=LinkList8&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList8"));' rel='nofollow' target='configLinkList8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget LinkList' data-version='1' id='LinkList3'>
<div class='widget-content'>
<ul>
<li><a href='http://www.washingtonpost.com/blogs/monkey-cage/wp/2015/05/12/everything-you-need-to-know-about-how-the-presidential-primary-works/'>Everything you need to know about how the presidential primary works</a></li>
<li><a href='https://www.washingtonpost.com/news/monkey-cage/wp/2016/02/16/everything-you-need-to-know-about-delegate-math-in-the-presidential-primary/'>Everything you need to know about delegate math in the presidential primary</a></li>
<li><a href='http://www.centerforpolitics.org/crystalball/articles/a-glossary-of-national-convention-delegate-allocation/'>A Glossary of National Convention Delegate Allocation</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=LinkList&widgetId=LinkList3&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList3"));' rel='nofollow' target='configLinkList3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget LinkList' data-version='1' id='LinkList2'>
<h2>2016 Delegate Selection Rules</h2>
<div class='widget-content'>
<ul>
<li><a href='https://www.scribd.com/doc/237924369/2016-Democratic-Delegate-Selection-Rules'>Democratic Party</a></li>
<li><a href='https://www.scribd.com/doc/251466317/Rules-of-the-Republican-Party-3-0-FINAL'>Republican Party</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=LinkList&widgetId=LinkList2&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList2"));' rel='nofollow' target='configLinkList2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Image' data-version='1' id='Image20'>
<h2>2016 Republican Delegate Selection</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/p/2016-republican-delegate-selection.html'>
<img alt='2016 Republican Delegate Selection' height='104' id='Image20_img' src='//4.bp.blogspot.com/-C8WgjsB5_Q8/VwEQ8sjKUGI/AAAAAAAACy4/EOTfUG9Y9FMdUuB8ozIDg8HUyUUfHKSXw/s190/2016.gop_del_sel_col.png' width='190'/>
</a>
<br/>
<span class='caption'>Click map for selection & calendar</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=Image&widgetId=Image20&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image20"));' rel='nofollow' target='configImage20' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget Text' data-version='1' id='Text2'>
<h2 class='title'>Josh Putnam</h2>
<div class='widget-content'>
Political science PhD specializing in delegate selection rules, presidential campaigns and elections. Founder of FHQ Strategies LLC.<br /><br /><div><a href="mailto:frontloading.hq@gmail.com">Contact</a></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=Text&widgetId=Text2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text2"));' rel='nofollow' target='configText2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<div id="twitter_div" style="background: url(https://d4f81df3-a-62cb3a1a-s-sites.googlegroups.com/site/jtputnamsite/Home/fhqont.png?attachauth=ANoY7crzvF4Y3pE4EPg12F1iTOh5z0VlN7GJYQcrADjDpelunbrzGWeUyZRarwXyybeDm4M9_HLesCqqWZ30SZW9djwTP2RDy-lT_HG7sfmT3I5MpIs3D1da2Ywe-kPCmOmxaAl0DPeBydYuKPpIjH55RWnFNcq2AEAtKjtPXJYNiVjmM4wj199Bjzzv1Hv1_H9j1STOko-Gqgc6c-TE4eRBNrpoji3htQ%3D%3D&attredirects=0) top left no-repeat; padding-top: 50px; padding-left: 10px">
<ul id="twitter_update_list"></ul>
<a class="twitter-timeline" href="https://twitter.com/FHQ" data-widget-id="264393140553793537">Tweets by @FHQ</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' rel='nofollow' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image28'>
<div class='widget-content'>
<a href='http://www.facebook.com/pages/Frontloading-HQ/131276633554369'>
<img alt='' height='50' id='Image28_img' src='//3.bp.blogspot.com/--egqaIzUk68/TaJQoHJ2RPI/AAAAAAAADeI/U93Lzio0wus/s1600/fhqonfb.gif' width='205'/>
</a>
<br/>
<span class='caption'><div align="right"><a href="http://www.facebook.com/pages/Frontloading-HQ/131276633554369">follow FHQ on Facebook</a></div></span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=Image&widgetId=Image28&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image28"));' rel='nofollow' target='configImage28' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget FollowByEmail' data-version='1' id='FollowByEmail1'>
<h2 class='title'>Follow by Email</h2>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=FrontloadingHq", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<table width='100%'>
<tr>
<td>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
</td>
<td width='64px'>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
</td>
</tr>
</table>
<input name='uri' type='hidden' value='FrontloadingHq'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=FollowByEmail&widgetId=FollowByEmail1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("FollowByEmail1"));' rel='nofollow' target='configFollowByEmail1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</span>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Blog Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2020/'>
2020
</a>
<span class='post-count' dir='ltr'>(222)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2020/10/'>
October
</a>
<span class='post-count' dir='ltr'>(19)</span>
<ul class='posts'>
<li><a href='https://www.frontloadinghq.com/2020/10/the-electoral-college-map-101920.html'>The Electoral College Map (10/19/20)</a></li>
<li><a href='https://www.frontloadinghq.com/2020/10/the-electoral-college-map-101820.html'>The Electoral College Map (10/18/20)</a></li>
<li><a href='https://www.frontloadinghq.com/2020/10/the-electoral-college-map-101720.html'>The Electoral College Map (10/17/20)</a></li>
<li><a href='https://www.frontloadinghq.com/2020/10/the-electoral-college-map-101620.html'>The Electoral College Map (10/16/20)</a></li>
<li><a href='https://www.frontloadinghq.com/2020/10/the-electoral-college-map-101520.html'>The Electoral College Map (10/15/20)</a></li>
<li><a href='https://www.frontloadinghq.com/2020/10/the-electoral-college-map-101420.html'>The Electoral College Map (10/14/20)</a></li>
<li><a href='https://www.frontloadinghq.com/2020/10/the-electoral-college-map-101320.html'>The Electoral College Map (10/13/20)</a></li>
<li><a href='https://www.frontloadinghq.com/2020/10/the-electoral-college-map-101220.html'>The Electoral College Map (10/12/20)</a></li>
<li><a href='https://www.frontloadinghq.com/2020/10/the-electoral-college-map-101120.html'>The Electoral College Map (10/11/20)</a></li>
<li><a href='https://www.frontloadinghq.com/2020/10/the-electoral-college-map-101020.html'>The Electoral College Map (10/10/20)</a></li>
<li><a href='https://www.frontloadinghq.com/2020/10/the-electoral-college-map-10920.html'>The Electoral College Map (10/9/20)</a></li>
<li><a href='https://www.frontloadinghq.com/2020/10/the-electoral-college-map-10820.html'>The Electoral College Map (10/8/20)</a></li>
<li><a href='https://www.frontloadinghq.com/2020/10/the-electoral-college-map-10720.html'>The Electoral College Map (10/7/20)</a></li>
<li><a href='https://www.frontloadinghq.com/2020/10/the-electoral-college-map-10620.html'>The Electoral College Map (10/6/20)</a></li>
<li><a href='https://www.frontloadinghq.com/2020/10/the-electoral-college-map-10520.html'>The Electoral College Map (10/5/20)</a></li>
<li><a href='https://www.frontloadinghq.com/2020/10/the-electoral-college-map-10420.html'>The Electoral College Map (10/4/20)</a></li>
<li><a href='https://www.frontloadinghq.com/2020/10/the-electoral-college-map-10320.html'>The Electoral College Map (10/3/20)</a></li>
<li><a href='https://www.frontloadinghq.com/2020/10/the-electoral-college-map-10220.html'>The Electoral College Map (10/2/20)</a></li>
<li><a href='https://www.frontloadinghq.com/2020/10/the-electoral-college-map-10120.html'>The Electoral College Map (10/1/20)</a></li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2020/09/'>
September
</a>
<span class='post-count' dir='ltr'>(30)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2020/08/'>
August
</a>
<span class='post-count' dir='ltr'>(27)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2020/07/'>
July
</a>
<span class='post-count' dir='ltr'>(21)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2020/06/'>
June
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2020/05/'>
May
</a>
<span class='post-count' dir='ltr'>(23)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2020/04/'>
April
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2020/03/'>
March
</a>
<span class='post-count' dir='ltr'>(61)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2020/02/'>
February
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2019/'>
2019
</a>
<span class='post-count' dir='ltr'>(132)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2019/10/'>
October
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2019/09/'>
September
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2019/08/'>
August
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2019/07/'>
July
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2019/06/'>
June
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2019/05/'>
May
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2019/04/'>
April
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2019/03/'>
March
</a>
<span class='post-count' dir='ltr'>(24)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2019/02/'>
February
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2019/01/'>
January
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2018/'>
2018
</a>
<span class='post-count' dir='ltr'>(41)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2018/12/'>
December
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2018/11/'>
November
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2018/09/'>
September
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2018/07/'>
July
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2018/06/'>
June
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2018/05/'>
May
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2018/04/'>
April
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2018/03/'>
March
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2018/01/'>
January
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2017/'>
2017
</a>
<span class='post-count' dir='ltr'>(23)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2017/12/'>
December
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2017/11/'>
November
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2017/10/'>
October
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2017/09/'>
September
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2017/07/'>
July
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2017/06/'>
June
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2017/05/'>
May
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2017/04/'>
April
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/'>
2016
</a>
<span class='post-count' dir='ltr'>(168)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/11/'>
November
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/10/'>
October
</a>
<span class='post-count' dir='ltr'>(32)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/09/'>
September
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/08/'>
August
</a>
<span class='post-count' dir='ltr'>(27)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/07/'>
July
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/06/'>
June
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/05/'>
May
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/04/'>
April
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/03/'>
March
</a>
<span class='post-count' dir='ltr'>(21)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/02/'>
February
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2016/01/'>
January
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/'>
2015
</a>
<span class='post-count' dir='ltr'>(334)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/12/'>
December
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/11/'>
November
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/10/'>
October
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/09/'>
September
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/08/'>
August
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/07/'>
July
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/06/'>
June
</a>
<span class='post-count' dir='ltr'>(30)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/05/'>
May
</a>
<span class='post-count' dir='ltr'>(44)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/04/'>
April
</a>
<span class='post-count' dir='ltr'>(58)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/03/'>
March
</a>
<span class='post-count' dir='ltr'>(59)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/02/'>
February
</a>
<span class='post-count' dir='ltr'>(57)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2015/01/'>
January
</a>
<span class='post-count' dir='ltr'>(24)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2014/'>
2014
</a>
<span class='post-count' dir='ltr'>(65)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2014/12/'>
December
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2014/11/'>
November
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2014/09/'>
September
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2014/08/'>
August
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2014/07/'>
July
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2014/06/'>
June
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2014/05/'>
May
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2014/04/'>
April
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2014/03/'>
March
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2014/02/'>
February
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2014/01/'>
January
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2013/'>
2013
</a>
<span class='post-count' dir='ltr'>(63)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2013/12/'>
December
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2013/10/'>
October
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2013/09/'>
September
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2013/08/'>
August
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2013/07/'>
July
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2013/06/'>
June
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2013/05/'>
May
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2013/04/'>
April
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2013/03/'>
March
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2013/02/'>
February
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2013/01/'>
January
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/'>
2012
</a>
<span class='post-count' dir='ltr'>(278)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/12/'>
December
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/11/'>
November
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/10/'>
October
</a>
<span class='post-count' dir='ltr'>(38)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/09/'>
September
</a>
<span class='post-count' dir='ltr'>(27)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/08/'>
August
</a>
<span class='post-count' dir='ltr'>(27)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/07/'>
July
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/06/'>
June
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/05/'>
May
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/04/'>
April
</a>
<span class='post-count' dir='ltr'>(27)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/03/'>
March
</a>
<span class='post-count' dir='ltr'>(45)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/02/'>
February
</a>
<span class='post-count' dir='ltr'>(36)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2012/01/'>
January
</a>
<span class='post-count' dir='ltr'>(33)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/'>
2011
</a>
<span class='post-count' dir='ltr'>(540)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/12/'>
December
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/11/'>
November
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/10/'>
October
</a>
<span class='post-count' dir='ltr'>(40)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/09/'>
September
</a>
<span class='post-count' dir='ltr'>(67)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/08/'>
August
</a>
<span class='post-count' dir='ltr'>(37)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/07/'>
July
</a>
<span class='post-count' dir='ltr'>(35)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/06/'>
June
</a>
<span class='post-count' dir='ltr'>(48)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/05/'>
May
</a>
<span class='post-count' dir='ltr'>(68)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/04/'>
April
</a>
<span class='post-count' dir='ltr'>(47)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/03/'>
March
</a>
<span class='post-count' dir='ltr'>(64)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/02/'>
February
</a>
<span class='post-count' dir='ltr'>(57)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2011/01/'>
January
</a>
<span class='post-count' dir='ltr'>(52)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2010/'>
2010
</a>
<span class='post-count' dir='ltr'>(42)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2010/12/'>
December
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2010/11/'>
November
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2010/09/'>
September
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2010/08/'>
August
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2010/07/'>
July
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2010/06/'>
June
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2010/05/'>
May
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2010/02/'>
February
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2010/01/'>
January
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/'>
2009
</a>
<span class='post-count' dir='ltr'>(392)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/12/'>
December
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/11/'>
November
</a>
<span class='post-count' dir='ltr'>(34)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/10/'>
October
</a>
<span class='post-count' dir='ltr'>(61)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/09/'>
September
</a>
<span class='post-count' dir='ltr'>(40)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/08/'>
August
</a>
<span class='post-count' dir='ltr'>(25)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/07/'>
July
</a>
<span class='post-count' dir='ltr'>(44)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/06/'>
June
</a>
<span class='post-count' dir='ltr'>(35)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/05/'>
May
</a>
<span class='post-count' dir='ltr'>(25)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/04/'>
April
</a>
<span class='post-count' dir='ltr'>(43)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/03/'>
March
</a>
<span class='post-count' dir='ltr'>(38)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/02/'>
February
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2009/01/'>
January
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/'>
2008
</a>
<span class='post-count' dir='ltr'>(399)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/12/'>
December
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/11/'>
November
</a>
<span class='post-count' dir='ltr'>(41)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/10/'>
October
</a>
<span class='post-count' dir='ltr'>(59)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/09/'>
September
</a>
<span class='post-count' dir='ltr'>(47)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/08/'>
August
</a>
<span class='post-count' dir='ltr'>(42)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/07/'>
July
</a>
<span class='post-count' dir='ltr'>(30)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/06/'>
June
</a>
<span class='post-count' dir='ltr'>(30)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/05/'>
May
</a>
<span class='post-count' dir='ltr'>(38)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/04/'>
April
</a>
<span class='post-count' dir='ltr'>(26)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/03/'>
March
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/02/'>
February
</a>
<span class='post-count' dir='ltr'>(35)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2008/01/'>
January
</a>
<span class='post-count' dir='ltr'>(24)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2007/'>
2007
</a>
<span class='post-count' dir='ltr'>(46)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2007/12/'>
December
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2007/11/'>
November
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2007/10/'>
October
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2007/09/'>
September
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2007/08/'>
August
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2007/07/'>
July
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2007/05/'>
May
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2007/04/'>
April
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.frontloadinghq.com/2007/03/'>
March
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' rel='nofollow' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget BlogList' data-version='1' id='BlogList1'>
<h2 class='title'>Other Sites</h2>
<div class='widget-content'>
<div class='blog-list-container' id='BlogList1_container'>
<ul id='BlogList1_blogs'>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/BI3t1E3t3N-etveaby7R225Va-eLdjj_G4LxPP0T4quaq5Prlm5VkLZyBXS1nbN0AWeaUH5vRZgM73s=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://electionlawblog.org' target='_blank'>
Election Law Blog</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://electionlawblog.org/?p=117085' target='_blank'>
&#8220;How Fox News may be continuing to undermine Trump&#8217;s reelection hopes&#8221;
</a>
</span>
<div class='item-time'>
2 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/eoZPEf5qhViOXaq9bkuraBk3cMcCvatFaVlQ5ryqkrGbV0XKDzjqKkZ6390N10yk97Qb3hZWo8c=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://ballot-access.org' target='_blank'>
Ballot Access News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://ballot-access.org/2020/10/19/last-brief-filed-in-eleventh-circuit-in-ballot-access-lawsuit-concerning-u-s-house-elections/' target='_blank'>
Last Brief Filed in U.S. District Court in Ballot Access Lawsuit Concerning U.S. House Elections
</a>
</span>
<div class='item-time'>
7 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/CKKmmJ3MpS8_jHD0I3FG-prYADIm3bSAseNQrygnANeTeCk33bsQlX9MjaSjpSJ4HMq1ZrgFQhppj32zHs3KASYVPg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://electionupdates.caltech.edu' target='_blank'>
Election Updates</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://electionupdates.caltech.edu/2020/10/19/north-carolina-is-on-track-to-more-than-1-3m-mail-ballots-and-2-1-early-votes/' target='_blank'>
North Carolina Is on Track to More than 1.3M Mail Ballots and 2.1M Early Votes
</a>
</span>
<div class='item-time'>
8 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/R1QAyIO2OSBLzqtTXqdkJ7oIj8DKwoB0mhNsVT-d4eKTUs6uYtGIW5QG11GtmlZ8drMUpOGtF5nqAzoVkEU=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.epicjourney2008.com/' target='_blank'>
Epic Journey</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://www.epicjourney2008.com/2020/10/q.html' target='_blank'>
Q
</a>
</span>
<div class='item-time'>
9 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/pswI_BzbWcx5NJHD9ANWFcZEKyjwe42777Xpmz2PdmDSttbc_ffON--orfpUKDu9C51zzd03bu5HajA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://electls.blogs.wm.edu' target='_blank'>
State of Elections</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://electls.blogs.wm.edu/2020/10/19/schrodingers-citizens-trouble-territorial-disenfranchisement/' target='_blank'>
Schrödinger&#8217;s Citizens: The Trouble with Territorial Disenfranchisement
</a>
</span>
<div class='item-time'>
10 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/f2-SYS0kEdrY6gsAc9OF2Syf23gSkKW0Vcb0uMaP3s3ZOnS-dNyWCAMf5FfGkqhuFVQmEwN4XmG0=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.bloomberg.com/opinion/authors/ARq9kPCuG1Y/jonathan-bernstein' target='_blank'>
Jonathan Bernstein - Bloomberg Opinion Columnist</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.bloomberg.com/opinion/articles/2020-10-19/could-donald-trump-still-pull-off-an-upset' target='_blank'>
Could Trump Still Pull Off an Upset?
</a>
</span>
<div class='item-time'>
11 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/X3zuyeSLXXwTlXRKVmsOYwHsjQJ2mNHXAq7yipvVSpAwFomLK5gO9RHTbryQEnhrKLb7bRxp5VPTxTJM-rw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.washingtonpost.com' target='_blank'>
The Monkey Cage</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.washingtonpost.com/politics/2020/10/19/how-will-floridas-cuban-americans-vote-thats-more-complicated-than-many-believe/' target='_blank'>
How will Florida&#8217;s Cuban Americans vote? That&#8217;s more complicated than many believe.
</a>
</span>
<div class='item-time'>
12 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/EfDbXuA1kXCtwFYMBr4JTg7-eRnSAeuKnRjOsw1x5dmOwvFUmwog068Zoe7758g9PSSyPiaHYLGiiA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.honestgraft.com/' target='_blank'>
Honest Graft</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://www.honestgraft.com/2020/09/five-years-of-graft.html' target='_blank'>
Five Years of Graft
</a>
</span>
<div class='item-time'>
5 days ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/tHAPt_eHBIuE2GmKzczlBO1y9y1nGQ2w1QdkgXmIBZH1H0f4b8S_ebzBja17bgBAWMe-Q6DsO01dzvU9duSAeHYh=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.mischiefsoffaction.com/home/' target='_blank'>
Mischiefs of Faction</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=BlogList&widgetId=BlogList1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogList1"));' rel='nofollow' target='configBlogList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget Image' data-version='1' id='Image14'>
<h2>2012-2020 Electoral College Map</h2>
<div class='widget-content'>
<a href="//3.bp.blogspot.com/-dDY8VxE8JQw/TaO9F3-6tKI/AAAAAAAADe0/HDsHq-oOc4E/s1600/electoral.college.map.2012.v.final.gif">
<img alt='2012-2020 Electoral College Map' height='155' id='Image14_img' src='//1.bp.blogspot.com/-U2iLqaC5LKE/Ux4q1IFQacI/AAAAAAAACIQ/n3su4aGNUqk/s200/electoral.college.map.2012.v.final.jpg' width='200'/>
</a>
<br/>
<span class='caption'>Click Map to Enlarge</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=Image&widgetId=Image14&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image14"));' rel='nofollow' target='configImage14' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image22'>
<h2>2016 Electoral College Projection</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/p/2016.html'>
<img alt='2016 Electoral College Projection' height='121' id='Image22_img' src='//1.bp.blogspot.com/-ODyfiAsIwxY/V17mlrvqZ1I/AAAAAAAAC1s/-K0kcSCG9_UWnY3OI341lAvf6ExBTPhjACK4B/s190/electoral.college.2016_sidebar.png' width='190'/>
</a>
<br/>
<span class='caption'>Click Map for Latest Update</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=Image&widgetId=Image22&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image22"));' rel='nofollow' target='configImage22' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image18'>
<h2>2012 Electoral College Projection</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/p/2012-electoral-college-map.html'>
<img alt='2012 Electoral College Projection' height='185' id='Image18_img' src='//3.bp.blogspot.com/-HZ3O-RGPKrw/Ux4sCO72zEI/AAAAAAAACIk/qhfv-YfPj_w/s240/electoral.college.map.2012_11.6.final.jpg' width='240'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=Image&widgetId=Image18&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image18"));' rel='nofollow' target='configImage18' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image1'>
<h2>2008 Electoral College Projection</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2008/11/fhqs-final-electoral-college-map-11408.html'>
<img alt='2008 Electoral College Projection' height='185' id='Image1_img' src='//3.bp.blogspot.com/-iSPs74wVa1k/Ux4sor6gS5I/AAAAAAAACI4/f8wnqKykkoo/s240/electoral.college.map.110408.final.jpg' width='240'/>
</a>
<br/>
<span class='caption'>Click Map to Enlarge</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=Image&widgetId=Image1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image1"));' rel='nofollow' target='configImage1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image15'>
<h2>2016 Republican Delegate Count</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/p/2016-republican.html'>
<img alt='2016 Republican Delegate Count' height='72' id='Image15_img' src='//4.bp.blogspot.com/-7H00RxVHIdo/Vreh52YDSJI/AAAAAAAACuY/D-xFai_Dl8U/s1600-r/2016.gop.delegate.count.column.png' width='190'/>
</a>
<br/>
<span class='caption'>Click image for detailed delegate count</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=Image&widgetId=Image15&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image15"));' rel='nofollow' target='configImage15' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image3'>
<h2>Race to 1144: 2012 Republican Presidential Delegate Count</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2012/04/race-to-1144-mid-atlanticnortheast.html'>
<img alt='Race to 1144: 2012 Republican Presidential Delegate Count' height='93' id='Image3_img' src='//1.bp.blogspot.com/-wccx8OuY1L8/T5jIjxejhFI/AAAAAAAAALY/pO5h_WhmofA/s150/chart_2%2B%252815%2529.png' width='150'/>
</a>
<br/>
<span class='caption'>Click Graphic for Latest Count: CT, DE, NY, PA & RI</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=Image&widgetId=Image3&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image3"));' rel='nofollow' target='configImage3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image2'>
<h2>Presidential Primary Reform Plans</h2>
<div class='widget-content'>
<a href='http://bp1.blogger.com/_4u9lzZ9sqJk/SCYGlIrtkQI/AAAAAAAAAHM/-O3IAEBarPs/s1600-h/Ohio+Plan.gif'>
<img alt='Presidential Primary Reform Plans' height='112' id='Image2_img' src='//3.bp.blogspot.com/_4u9lzZ9sqJk/SFxf-7CdQAI/AAAAAAAAAMI/QA8IwSXdAg8/S150/Ohio+Plan.gif' width='150'/>
</a>
<br/>
<span class='caption'>Click Map to Enlarge</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=Image&widgetId=Image2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image2"));' rel='nofollow' target='configImage2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image23'>
<h2>Modified Delaware Plan</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2009/07/modified-delaware-plan.html'>
<img alt='Modified Delaware Plan' height='113' id='Image23_img' src='//3.bp.blogspot.com/_4u9lzZ9sqJk/Sm3tCxm0yCI/AAAAAAAAB-M/8oVA4h-9Ly8/S150/modified.delaware.plan.gif' width='150'/>
</a>
<br/>
<span class='caption'>Click Map for Description</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=Image&widgetId=Image23&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image23"));' rel='nofollow' target='configImage23' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image31'>
<h2>National Association of Secretaries of State Rotating Regional Primary Plan</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2009/07/presidential-primary-reform-week_24.html'>
<img alt='National Association of Secretaries of State Rotating Regional Primary Plan' height='112' id='Image31_img' src='//1.bp.blogspot.com/-5BBMGDu2KRA/TVR7YkFosJI/AAAAAAAADXk/BaCjNCXsJfI/s150/nass.plan.png' width='150'/>
</a>
<br/>
<span class='caption'>Click Map for Description</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=Image&widgetId=Image31&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image31"));' rel='nofollow' target='configImage31' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image32'>
<h2>Fair and Representative Presidential Primaries Act (2009) Plan</h2>
<div class='widget-content'>
<a href='http://frontloading.blogspot.com/2009/07/presidential-primary-reform-week-fair.html'>
<img alt='Fair and Representative Presidential Primaries Act (2009) Plan' height='113' id='Image32_img' src='//2.bp.blogspot.com/-lhpocRFEiNc/TVR_hx-USRI/AAAAAAAADX0/S-jbgolZEBs/s150/fair.representative.presidential.primary.act.2009.regions.alt.png' width='150'/>
</a>
<br/>
<span class='caption'>Click Map for Description</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=Image&widgetId=Image32&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image32"));' rel='nofollow' target='configImage32' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList4'>
<div class='widget-content'>
<ul>
<li><a href='http://frontloading.blogspot.com/2008/05/tales-from-kennedy-school-symposium-on.html'>Potential Reform Plans</a></li>
<li><a href='http://frontloading.blogspot.com/2008/04/frontloading-under-fire-ohio-plan-gop.html'>GOP's Ohio Plan</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=LinkList&widgetId=LinkList4&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList4"));' rel='nofollow' target='configLinkList4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget LinkList' data-version='1' id='LinkList1'>
<h2>Data and Other Resources</h2>
<div class='widget-content'>
<ul>
<li><a href='https://www.govtrack.us/states/bills/browse'>GovTrack</a></li>
<li><a href='http://openstates.org'>Open States</a></li>
<li><a href='http://www.ncsl.org/default.aspx?tabid=22008'>NCSL Election Reform Legislation Database</a></li>
<li><a href='http://www.thegreenpapers.com/'>The Green Papers</a></li>
<li><a href='http://www.nass.org/'>The National Association of Secretaries of State</a></li>
<li><a href='http://www.gallup.com/poll/124922/presidential-approval-center.aspx'>Gallup Presidential Approval Tracker</a></li>
<li><a href='http://www.data.gov/'>Data.gov</a></li>
<li><a href='http://votingtech.aaas.org/'>Research Database on the U.S. Voting System and Voting Technology</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=LinkList&widgetId=LinkList1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList1"));' rel='nofollow' target='configLinkList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Image' data-version='1' id='Image17'>
<div class='widget-content'>
<img alt='' height='125' id='Image17_img' src='//1.bp.blogspot.com/_4u9lzZ9sqJk/Si7JLORkK3I/AAAAAAAABpU/jUiogdUKmWI/S150/frontload.gif' width='150'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=Image&widgetId=Image17&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image17"));' rel='nofollow' target='configImage17' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot section' id='footer-1'><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<a target="_blank" href="http://www.wikio.com/subscribethis?url=http%3A%2F%2Ffrontloading.blogspot.com%2Ffeeds%2Fposts%2Fdefault" class="wikio-popup-button">Wikio</a><script src="//www.wikio.com/wikiothispopupv2?services=wikio+netvibes+google+yahoo+bloglines+aol+msn+newsgator+pageflakes+live+rojo+rss&amp;widgets=vista+macos&amp;url=http://frontloading.blogspot.com/feeds/posts/default" type="text/javascript"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=footer-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' rel='nofollow' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
&#169; 2007-2020, Frontloading HQ<br>Graphics by tombluehead<br>. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6719252574677567989&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' rel='nofollow' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/104323843-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>